WordPress.org

Ready to get started?Download WordPress

Profiles

mark350

Profile picture of mark350
  • Member Since: March 7th, 2006
  • Replied to topic in the WPMU forums, Are These MU blogs?

    7 years ago

  • Started topic in the WPMU forums, Are These MU blogs?

    7 years ago

  • Replied to topic in the WPMU forums, Quick Question

    7 years ago

  • Replied to topic in the WPMU forums, Did I make a mistake?

    7 years ago

  • Replied to topic in the WPMU forums, Did I make a mistake?

    7 years ago

  • Replied to topic in the WPMU forums, 8 tables per blog = problem?

    7 years ago

  • Replied to topic in the WPMU forums, 8 tables per blog = problem?

    7 years ago

  • Replied to topic in the WPMU forums, 8 tables per blog = problem?

    7 years ago

  • Replied to topic in the WPMU forums, 8 tables per blog = problem?

    7 years ago

  • Replied to topic in the WPMU forums, Login To Comment

    7 years ago

  • Replied to topic in the WPMU forums, Login To Comment

    7 years ago

  • Created a topic, Custom Theme, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Need a Custom Theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Archiving on A Daily Basis and SEO", on the site WordPress Support Forums:
    Thanks for the information

    8 years ago

  • Posted a reply to "Archiving on A Daily Basis and SEO", on the site WordPress Support Forums:
    As I continue to add content to my blog, I assume the old content is…

    8 years ago

  • Created a topic, Saving My Navigation Links, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Archiving on A Daily Basis and SEO, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Hiring A developer, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Updating WP, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Installing on WP on sub domains", on the site WordPress Support Forums:
    I forgot to transfer an .htaccess file to the sub domain ... I reinstalled and…

    8 years ago

  • Posted a reply to "Installing on WP on sub domains", on the site WordPress Support Forums:
    Is there something special you have to do in Cpanel to activate PHP when creating…

    8 years ago

  • Created a topic, Installing on WP on sub domains, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Fixing my comment rss feeds....", on the site WordPress Support Forums:
    That fixed it... much appreciated!

    8 years ago

  • Created a topic, Fixing my comment rss feeds...., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Question Regarding Archives", on the site WordPress Support Forums:
    Alphaoide - that worked! Much apprechiated!

    8 years ago

  • Posted a reply to "Question Regarding Archives", on the site WordPress Support Forums:
    Ok, I did what you said ... my post is here: http://pastebin.com/686315

    8 years ago

  • Created a topic, Question Regarding Archives, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Question On My Bedding Blog", on the site WordPress Support Forums:
    Much apprechiated!

    8 years ago

  • Created a topic, Question On My Bedding Blog, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Automatically updating content, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "How Do I Fix My rss Links?", on the site WordPress Support Forums:
    Awesome, I think it works right now... I navigate to these two pages and they…

    8 years ago

  • Created a topic, How Do I Fix My rss Links?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, How Do I fix my Archive Links, on the site WordPress Support Forums

    8 years ago

  • Created a topic, nofollow noindex, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Installation Error, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Installation Error", on the site WordPress Support Forums:
    Thanks for the help, all is good to go!

    8 years ago

  • Created a topic, Installation Error, on the site WordPress Support Forums

    8 years ago