WordPress.org

Ready to get started?Download WordPress

Profiles

Mariokluser

Profile picture of Mariokluser
  • Member Since: September 23rd, 2008
  • Find me on:

  • Posted a reply to "More images in Upload-folder than I actually uploaded", on the site WordPress Support Forums:
    OK, thank you very much. I will dive into this. Will also try what happens…

    6 months ago

  • Posted a reply to "More images in Upload-folder than I actually uploaded", on the site WordPress Support Forums:
    Just tried it again. 1 upload = 7 versions. Actually this is why I love…

    6 months ago

  • Created a topic, More images in Upload-folder than I actually uploaded, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "About Site Address", on the site WordPress Support Forums:
    I followed the steps for "Using a pre-existing subdirectory install" and when I saved the…

    2 years ago

  • Posted a reply to "[Plugin: SEO Facebook Comment] Can't see comments anymore!", on the site WordPress Support Forums:
    Let me define the problem a little bit better, so everybody knows what's happening (I…

    2 years ago

  • Posted a reply to "Permalink settings are not available in WordPress 3.0", on the site WordPress Support Forums:
    Since I posted my good bye video on my blog the staff members and customer…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    The e-mail conversation I had with them was already a breath of fresh air.

    4 years ago

  • Posted a reply to "Permalink settings are not available in WordPress 3.0", on the site WordPress Support Forums:
    Hi MacManX, It seems that they find customers the most annoying part of the business.…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Hi MacManX, I don't have any plugin active. I just decided to give up the…

    4 years ago

  • Posted a reply to "Blank Permalink Settings", on the site WordPress Support Forums:
    For me it's the installation of my hosting account. Everything works well on my other…

    4 years ago

  • Posted a reply to "Permalink settings are not available in WordPress 3.0", on the site WordPress Support Forums:
    I just see on another domain I have that everything is just working fine. So…

    4 years ago

  • Posted a reply to "Permalink settings are not available in WordPress 3.0", on the site WordPress Support Forums:
    I did a clean install and now the only thing that's on the permalink page…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Maybe I should make a clean setup and then just import the tables with posts…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    The funny thing is if I go to CPanel and have a look at MySQL…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Hi MacManX, I tried this and it seemed to work. At least it said: success!…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Hi MacManX, First off: I just contacted this little orange provider :-) Second: restoring via…

    4 years ago

  • Posted a reply to "Permalink settings are not available in WordPress 3.0", on the site WordPress Support Forums:
    I forgot to mention that I don't have any plug-ins installed yet.

    4 years ago

  • Created a topic, Permalink settings are not available in WordPress 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Blank Permalink Settings", on the site WordPress Support Forums:
    I just see that I have this problem (in Google Chrome) after I made a…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    MacManX I got even better, my host blamed me for creating too much (39) support…

    4 years ago

  • Posted a reply to "After 27 hours still not finished with the installation", on the site WordPress Support Forums:
    I solved the problem by removing the new installation. Then I did a one click…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Thank you so much MacManX! I solved the problem by removing the new installation. Then…

    4 years ago

  • Posted a reply to "After 27 hours still not finished with the installation", on the site WordPress Support Forums:
    Could it be a good idea to delete the database again. Creating a new one…

    4 years ago

  • Created a topic, After 27 hours still not finished with the installation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    SuzanneL, You won't believe it but after my host had reinstalled my complete package the…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    Thank you for your input, MacManX. I did a complete clean installation without any success.…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    I decided to make a complete new clean installation, though I noticed that it even…

    4 years ago

  • Posted a reply to "Just a blank page appears", on the site WordPress Support Forums:
    As I can't login into WP the only possibility to connect to my domain is…

    4 years ago

  • Created a topic, Just a blank page appears, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal error: Allowed memory size of 33554432 bytes exhausted", on the site WordPress Support Forums:
    Thank you guys! I changed the memory-limit in the php.ini from 32M to 38M and…

    4 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    @MikeTheVike, I have to add that I had to inactivate the plug-in because the newest…

    5 years ago

  • Posted a reply to "Impossible to Add or Edit Widgets in the sidebar", on the site WordPress Support Forums:
    I discovered that in my situation an update of the "pollit" plug-in was the cause.…

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    @MikeTheVike, Sorry for my late answer. I'm using the Pollin plugin and haven't any problems…

    5 years ago

  • Created a topic, Impossible to Add or Edit Widgets in the sidebar, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    @emiliss I can't remember exactly, but I found a topic about it and had to…

    5 years ago

  • Posted a reply to "WP-Polls - not doing anything???", on the site WordPress Support Forums:
    Just installed and put in the post mentioned the pollin (beta) plugin what works, but…

    5 years ago

  • Posted a reply to "WP-Polls - not doing anything???", on the site WordPress Support Forums:
    Tried the fixes on the board for hours with no result. It keeps loading forever.…

    5 years ago

  • Posted a reply to "WP-Polls - not doing anything???", on the site WordPress Support Forums:
    "The other possibility I can think of is that your domain URL you set in…

    5 years ago

  • Posted a reply to "Democracy 2.0.1 generates 404-error", on the site WordPress Support Forums:
    It's OK that nobody can help me with this, but maybe there is somebody who…

    5 years ago

  • Posted a reply to "WP-Polls - not doing anything???", on the site WordPress Support Forums:
    Democracy isn't working either. Isn't there a poll plugin that just works?

    5 years ago

  • Posted a reply to "Democracy 2.0.1 generates 404-error", on the site WordPress Support Forums:
    I found a work around where I had to comment one line of code and…

    5 years ago

  • Posted a reply to "Democracy 2.0.1 generates 404-error", on the site WordPress Support Forums:
    Do I need to offer sex for an answer? I'm so far that I will…

    5 years ago

  • Created a topic, Democracy 2.0.1 generates 404-error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Found a fix for the last problem. Got new one, but this will be a…

    5 years ago

  • Posted a reply to "Problem with democracy poll", on the site WordPress Support Forums:
    Just found a topic with a fix: http://wordpress.org/support/topic/212756?replies=7

    5 years ago

  • Posted a reply to "[Plugin: Democracy] "n" being inserted in posts in WordPress 2.6", on the site WordPress Support Forums:
    Yes this fix works!

    5 years ago

  • Posted a reply to "Problem with democracy poll", on the site WordPress Support Forums:
    Just saw that Darren Rowse from Problogger.net has this 'n' as well, so I guess…

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Now there is the following problem: When I insert the poll this way {democracy:2} WP…

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Installed it again and there it appears now. Thank you ClaytonJames. I swear it wasn't…

    5 years ago

  • Posted a reply to "Democracy installed but missin Admin section", on the site WordPress Support Forums:
    Hello! Is there anybody out there? Just nod if you can here me, lol.

    5 years ago