WordPress.org

Ready to get started?Download WordPress

Profiles

marikamitsos

Profile picture of marikamitsos
  • Member Since: January 5th, 2010
  • Find me on:

  • Posted a reply to "PHP error updating WordPress 3.7", on the site WordPress Support Forums:
    Have the exact same thing So do we on a 3.9.1 multisite/subfolders installation: Jun 03,…

    4 months ago

  • Posted a reply to "Network capability exists?", on the site WordPress Support Forums:
    Sorry, I haven't tested it yet. We are in the middle of transferring to a…

    4 months ago

  • Posted a reply to "How many times does the pointer appear?", on the site WordPress Support Forums:
    Unless someone deletes the "dismissed_wp_pointers" meta field in the db, in which case they will…

    4 months ago

  • Created a topic, Warnings and Notices with 3.9.1, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Network capability exists?", on the site WordPress Support Forums:
    Thank you for the quick reply. About #2: but as long as the pages/screens are…

    4 months ago

  • Created a topic, Network capability exists?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Undefined variables after wordpress upgrade, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Options page Gone...", on the site WordPress Support Forums:
    We just updated to v1.2 Files now, are ALL utf-8. Thank you. :) BUT. We…

    6 months ago

  • Posted a reply to "Options page Gone...", on the site WordPress Support Forums:
    looking further into it, the encoding could be an issue (I am using a mac).…

    6 months ago

  • Created a topic, Options page Gone..., on the site WordPress Support Forums

    6 months ago

  • Created a topic, What about Super Admin Menu?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Broken in 3.8.1, on the site WordPress Support Forums

    7 months ago

  • Created a topic, NOT working for wordpress 3.8.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Multisite/Network Options", on the site WordPress Support Forums:
    We also noticed an error which occurs when (steps): 1. Have both Use MO-Dynamic, Use…

    8 months ago

  • Posted a reply to "Multisite/Network Options", on the site WordPress Support Forums:
    Thanks for the quick reply, We just updated to v0.2.1 and also tried it on…

    8 months ago

  • Created a topic, Multisite/Network Options, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Multisite/Network behavior suggestion", on the site WordPress Support Forums:
    PS: I think you should definitely omit it under the active theme's details. We just…

    8 months ago

  • Created a topic, Multisite/Network behavior suggestion, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "PHP Warning: Creating default object from empty value (again)", on the site WordPress Support Forums:
    @mondalaci ...the fix can be found in the official repository ... Works like a charm…

    8 months ago

  • Posted a reply to "Fishing for Customers?", on the site WordPress Support Forums:
    @cosminatanasiu Thank you for the reply Cosmin, I understand your frustration and I have updated…

    8 months ago

  • Posted a reply to "Fishing for Customers?", on the site WordPress Support Forums:
    @Kinatakt The plugin is new (less than a week old). With "over 70,000 businesses". Spare…

    8 months ago

  • Posted a reply to "Shortcode available?", on the site WordPress Support Forums:
    It could probably be more clear (for weary eyes like mine), if you also added…

    8 months ago

  • Posted a reply to "Fishing for Customers?", on the site WordPress Support Forums:
    You're missing that the code for this plugin is not trialware. It works fine and…

    8 months ago

  • Posted a reply to "Fishing for Customers?", on the site WordPress Support Forums:
    @Kinatakt I would rather expect an answer from the plugin authors themselves but it's ok.…

    8 months ago

  • Created a topic, Fishing for Customers?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Conflict with Adminimize persists", on the site WordPress Support Forums:
    Works great now on v2.4. Thank you :)

    8 months ago

  • Posted a reply to "Shortcode available?", on the site WordPress Support Forums:
    How silly of me. :( You have it written right there under Installation. Sorry about…

    8 months ago

  • Posted a reply to "Bug with escaping quotation marks", on the site WordPress Support Forums:
    Thank you for the reply, could you elaborate a bit more on it As you…

    8 months ago

  • Created a topic, Shortcode available?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Bug with escaping quotation marks", on the site WordPress Support Forums:
    Hi again. Another thing we noticed is that it changes the text styling (if we…

    8 months ago

  • Created a topic, Bug with escaping quotation marks, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Conflict with Adminimize persists, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Un-Mute does NOT work", on the site WordPress Support Forums:
    Just updated it to v1.4.4. Works great. Thank you Matteo

    9 months ago

  • Created a topic, Is it Multisite compatible and How?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Audit Trail Displaying "Delete post" with no user. Help?", on the site WordPress Support Forums:
    Same here wordpress 3.8 Audit Trail v.1.1.16 @krashx6 Did it get solved on your side?…

    9 months ago

  • Created a topic, Un-Mute does NOT work, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not Multisite, all users can still change settings back", on the site WordPress Support Forums:
    Now that is one thing that should actually be on the FAQ or Installation. @glosshog.…

    9 months ago

  • Posted a reply to "Create Auto deactivated sites", on the site WordPress Support Forums:
    @vasilybodnarchuk, @sbrajesh and @dsader And how much sites can creat 1 user? (There is no…

    10 months ago

  • Posted a reply to "Weird characters appear on 4.2.2", on the site WordPress Support Forums:
    If it is of any help, this is what we have in the db: a:20:{s:11:"superscript";b:1;s:12:"pre_backlink";s:2:"…

    11 months ago

  • Posted a reply to "Weird characters appear on 4.2.2", on the site WordPress Support Forums:
    After a long time we try out the plugin again. The bug is still there.…

    11 months ago

  • Created a new ticket, #25491, in Core Trac:
    Maximum size on uploader not corresponding maximum network size

    12 months ago

  • Created a topic, Install profiles. Just beautiful !!!!!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Use in combination with Autoptimize", on the site WordPress Support Forums:
    I am developing "Cache Timeout" :) Awesome !!!! Do you have any plans of combining/minimizing/compressing…

    12 months ago

  • Posted a reply to "Changes the URLs. Bug?", on the site WordPress Support Forums:
    Try using that in your theme's CSS stylesheet. We tried it but not really working.…

    12 months ago

  • Posted a reply to "Use in combination with Autoptimize", on the site WordPress Support Forums:
    Hmmmm... I thought so. I am bringing this to your attention because you already (and…

    12 months ago

  • Created a topic, Use in combination with Autoptimize, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Changes the URLs. Bug?", on the site WordPress Support Forums:
    @dFactory, Thank you for the quick reply. 1. Did it and now works great. :)…

    12 months ago

  • Posted a reply to "Changes the URLs. Bug?", on the site WordPress Support Forums:
    About the generated urls... They are random and even change every single time you reload…

    12 months ago

  • Created a topic, Changes the URLs. Bug?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Cloudflare and/or multisite compatible?", on the site WordPress Support Forums:
    Thank you Emre for the quick reply. :) ...but you need to configure cloudflare for…

    12 months ago