WordPress.org

Ready to get started?Download WordPress

Profiles

marhgil

Profile picture of marhgil
  • Member Since: August 15th, 2009
  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Media Gallery not working after upgrade", on the site WordPress Support Forums:
    Agree. I experienced the same. The screen shows a blank page when uploading an image.…

    2 years ago

  • Created a topic, [Plugin: Autoptimize] RSS Feed Breaks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Modified for CloudFlare", on the site WordPress Support Forums:
    FYI, Here's how I was able to setup Cloudflare's Flexible SSL and WordPress HTTPS plugin…

    2 years ago

  • Posted a reply to "Redirection Problem - FORCE_SSL_ADMIN using Cloudflare SSL as a Page Rule", on the site WordPress Support Forums:
    Run into same redirection problem. Finally fixed it. Here's the details.

    2 years ago

  • Posted a reply to "WPTouch breaks after upgrading WP Super Cache to 1.0", on the site WordPress Support Forums:
    The "Rewrite rules must be updated" warning is also persistent even if I already regenerated…

    3 years ago

  • Posted a reply to "WPTouch breaks after upgrading WP Super Cache to 1.0", on the site WordPress Support Forums:
    @Donncha, I tried using your development code on macuha.com and I got this error after…

    3 years ago

  • Posted a reply to "WPTouch breaks after upgrading WP Super Cache to 1.0", on the site WordPress Support Forums:
    fixed it by following BraveNewCode's suggestion to add the default user agents to the "Rejected…

    3 years ago

  • Created a topic, WPTouch breaks after upgrading WP Super Cache to 1.0, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "CSS not rendering on Firefox, Chrome, IE 9, OK on older IE", on the site WordPress Support Forums:
    Resolved. CDN provider was the culprit sending wrong http header, Content-Type was being set as…

    3 years ago

  • Posted a reply to "CSS not rendering on Firefox, Chrome, IE 9, OK on older IE", on the site WordPress Support Forums:
    I think, I am having the same problem with this one. http://wordpress.org/support/topic/blog-broken-in-firefox-chrome-functioning-fine-in-ie It said that…

    3 years ago

  • Posted a reply to "CSS not rendering on Firefox, Chrome, IE 9, OK on older IE", on the site WordPress Support Forums:
    you can check even the login page, http://www.batangastoday.com/wp-login.php It's misaligned in Chrome and Firefox, but…

    3 years ago

  • Created a topic, CSS not rendering on Firefox, Chrome, IE 9, OK on older IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Posts displayed in Wrong category archives", on the site WordPress Support Forums:
    Seems like this problem was resolved on WordPress 3.0.4. My categories are now OK after…

    4 years ago

  • Created a topic, Plugin To Show Post/Page Creation Date on Dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Posts displayed in Wrong category archives", on the site WordPress Support Forums:
    I'm at a lost here. I even installed the latest 3.0.2 update. Still, the posts…

    4 years ago

  • Posted a reply to "[Plugin: Capa Protect] Showing array_flip() errors", on the site WordPress Support Forums:
    Update: It seems like the error occurred when I checked the "Keep CaPa Settings" option.…

    4 years ago

  • Created a topic, [Plugin: Capa Protect] Showing array_flip() errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Posts displayed in Wrong category archives", on the site WordPress Support Forums:
    Just an update. I installed WordPress on my PC and imported the database from batangastoday.com.…

    4 years ago

  • Posted a reply to "Posts displayed in Wrong category archives", on the site WordPress Support Forums:
    Hi t-p, Thanks for the suggestion. Although I'm already using WP-DBManager and even set it…

    4 years ago

  • Posted a reply to "Posts displayed in Wrong category archives", on the site WordPress Support Forums:
    @t-p thanks for your suggestion. I did disable all the plugins and the problem persists.…

    4 years ago

  • Created a topic, Posts displayed in Wrong category archives, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Super Cache] Supercache creates "blog" folder inside cache folder and not caching files, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP Super Cache creates "blogs" folder instead "supercache"", on the site WordPress Support Forums:
    Hello. is this problem resolved already? I am having this problem right now. I already…

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Garbage Collection", on the site WordPress Support Forums:
    My problem was already solved. No need to reply. The solution: I just unchecked the…

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Garbage Collection", on the site WordPress Support Forums:
    @donncha - i am still having this problem. I'm on Dreamhost PS. I have this…

    5 years ago