WordPress.org

Ready to get started?Download WordPress

Profiles

marcycapron

Profile picture of marcycapron
  • Member Since: August 17th, 2009
  • Find me on:

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    hi Nix255! that helps, however it's alphabetizing by username instead of last name like the…

    1 year ago

  • Posted a reply to "Member Search broken!", on the site WordPress Support Forums:
    still a problem. I need to be able to have the member sorting turned on…

    1 year ago

  • Posted a reply to "[Plugin: File Gallery] Won't allow reordering.", on the site WordPress Support Forums:
    same problem on multiple sites with varying versions of WP, but most recent version of…

    2 years ago

  • Posted a reply to "WordPress Won't Log in, no error Message", on the site WordPress Support Forums:
    by the way, it's that a ton of my images are not showing up/being retrieved!

    2 years ago

  • Posted a reply to "WordPress Won't Log in, no error Message", on the site WordPress Support Forums:
    Did reinstall fix this? I'm having the same problem but so far reinstall isn't helping....

    2 years ago

  • Created a topic, watermark disappeared!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Easy-Custom-Post is visible in search, but 404 when clicked", on the site WordPress Support Forums:
    after you created the cpt did you reset the permalinks?

    3 years ago

  • Posted a reply to "[Plugin: Ndizi Project Management] Time Calculations", on the site WordPress Support Forums:
    still 0:00 for me, too. great plugin, though - trying to integrate it into a…

    3 years ago

  • Posted a reply to "[Plugin: BackWPup] Dropbox Backup Stopped Working", on the site WordPress Support Forums:
    daniel - auch, [ERROR] DropBox API: (55) select/poll returned error jedes mal. Ich bin für…

    3 years ago

  • Created a topic, [Plugin: BackWPup] cannot set date for job, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: User Access Manager] Unable to set any access", on the site WordPress Support Forums:
    @markryderbluesparkcouk I'm having this problem but reinstalling etc isn't fixing it... boxes stay ticked, but…

    4 years ago

  • Posted a reply to "WP-Cycle - multiple?", on the site WordPress Support Forums:
    hey @SpankMarvin I'm a bit late to the game here but do you have a…

    4 years ago

  • Posted a reply to "[Plugin: BP Profile as Homepage] Error", on the site WordPress Support Forums:
    agreed, not working. logging in does not bring a user to their profile.

    4 years ago

  • Created a topic, [Plugin: BuddyPress Followers] widget not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Sliding Login Panel] Apply little changes", on the site WordPress Support Forums:
    ah, I'm using genesis (and genesis buddy, for a child theme) so I'm guessing I…

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Sliding Login Panel] Apply little changes", on the site WordPress Support Forums:
    Hello! So you got this working, then? I'm on most recent versions of WP and…

    4 years ago

  • Posted a reply to "[Plugin: Query Posts] Custom Taxonomies", on the site WordPress Support Forums:
    I feel like there's no reason for a taxonomy to have two words, is what…

    4 years ago

  • Posted a reply to "[Plugin: Query Posts] Custom Taxonomies", on the site WordPress Support Forums:
    is it not the field "ad" to the right of "attachment" ? because you put…

    4 years ago

  • Posted a reply to "[Plugin: Query Posts] Custom Taxonomies", on the site WordPress Support Forums:
    I did just that -- I added the taxonomy Channels and it automatically showed up…

    4 years ago

  • Posted a reply to "Custom post type tags/categories archive page", on the site WordPress Support Forums:
    just want to add in for anyone who sees this, if you replace 'cpt' with…

    4 years ago

  • Posted a reply to "Custom Post Type UI and categories and tags not working", on the site WordPress Support Forums:
    AHHH scribu thank you!!!!

    4 years ago

  • Created a topic, [Plugin: G-Lock Double Opt-in Manager] parse error upon activation, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Lightbox Plus] degradation in Firefox problem?", on the site WordPress Support Forums:
    couldn't get it to work, switched to lightview plus :(

    5 years ago

  • Posted a reply to "[Plugin: Twitter for WordPress] No public Twitter messages", on the site WordPress Support Forums:
    update: with new plugin update everything is fine on my end, no more issues!

    5 years ago

  • Posted a reply to "[Plugin: Lightbox Plus] degradation in Firefox problem?", on the site WordPress Support Forums:
    bah okay edit, I had akismet and hello dolly installed but not activated.... deleted them....…

    5 years ago

  • Created a topic, [Plugin: Lightbox Plus] degradation in Firefox problem?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Twitter for WordPress] No public Twitter messages", on the site WordPress Support Forums:
    yeahhhhh so he never wrote back and I am literally getting "no public twitter messages"…

    5 years ago

  • Posted a reply to "[Plugin: Twitter for WordPress] No public Twitter messages", on the site WordPress Support Forums:
    hi guys, I get the same error every other refresh... emailed the plugin author about…

    5 years ago