WordPress.org

Ready to get started?Download WordPress

Profiles

Marcos Blatt

Profile picture of Marcos Blatt
  • Member Since: May 8th, 2010
  • Created a topic, It doesn't work with new 3.8 version of WP, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Captcha not working", on the site WordPress Support Forums:
    Hi, Mike. Thank you for your answer. Now is everything OK and working perfectly. Best…

    8 months ago

  • Created a topic, Captcha not working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Simply works!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't show 'Settings' in menu, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Not related content anyway, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Hi 'Acunetix'. Thanks for your answer and suggestions. I've followed and done all of them…

    11 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Some minutes ago I updated my WP blog. Before doing this I had disabled all…

    11 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Hi WordWeaver777 I've already done all of these procedures but the problem persists. Could be…

    11 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Am I the only unlucky one here? Could it be a conflict with other plugin?…

    11 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    I've already done that (deactivated and re-activated) but the problem persists.

    11 months ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    I've already done that but not worked for me. I've also tried to exclude the…

    11 months ago

  • Created a topic, Broken update 4.0.1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Don't remember password", on the site WordPress Support Forums:
    Hi Jesse. If there is a delay, it is your hosting doing a sucky job…

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Don't remember password, on the site WordPress Support Forums

    1 year ago

  • Created a topic, excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ugly code on footer of front-end", on the site WordPress Support Forums:
    Hi Josh. You are right. Everything is OK now and working fine. Thank you very…

    1 year ago

  • Posted a reply to "Ugly code on footer of front-end", on the site WordPress Support Forums:
    Yes, I've put it there manually but I've put also other dozens and dozens of…

    1 year ago

  • Posted a reply to "Ugly code on footer of front-end", on the site WordPress Support Forums:
    Hi. The problem in the second image appears only when the plugin is deactivated. When…

    1 year ago

  • Posted a reply to "Ugly code on footer of front-end", on the site WordPress Support Forums:
    I'm sorry! It was due to "hotlink protection". Here they are: http://i287.photobucket.com/albums/ll139/Marcos_Blatt/Publico/screenshot-1.jpg http://i287.photobucket.com/albums/ll139/Marcos_Blatt/Publico/screenshot-2.jpg Thanks!

    1 year ago

  • Posted a reply to "Ugly code on footer of front-end", on the site WordPress Support Forums:
    Hi, friends. Yes, we're using the latest version of your plugin (4.3.1.3) and the latest…

    1 year ago

  • Created a topic, Ugly code on footer of front-end, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Facebook Share via Publicize is not working?", on the site WordPress Support Forums:
    Hi In our last 30 posts, 2 of them didn't publish automatically in Facebook. It's…

    1 year ago

  • Posted a reply to "Facebook Share via Publicize is not working?", on the site WordPress Support Forums:
    @Jeremy and hooperschallenge, now it's all right. Since 2.2 update of JetPack plugin, 'Publicize module'…

    1 year ago

  • Posted a reply to "Facebook Share via Publicize is not working?", on the site WordPress Support Forums:
    Hi Jeremy, we have the same problem but only related to Facebook. Publicize module is…

    1 year ago

  • Posted a reply to "About Fast Secure Contact Form redirect problem", on the site WordPress Support Forums:
    Hi all, I've removed that line 'si-contact-form/si-contact-form.php', // Fast Secure Contact Form from jetpack.php file…

    2 years ago

  • Posted a reply to "About Fast Secure Contact Form redirect problem", on the site WordPress Support Forums:
    Hi, Mike. Thanks for your support but I don't deal very well with PHP, Open…

    2 years ago

  • Posted a reply to "About Fast Secure Contact Form redirect problem", on the site WordPress Support Forums:
    Hi, Mike! We don't use JetPack 'Sharing' module in our site so we've tested only…

    2 years ago

  • Posted a reply to "About Fast Secure Contact Form redirect problem", on the site WordPress Support Forums:
    Hi Mike Challis, I have the same problem as described above, by 'mikeyaka' and the…

    2 years ago

  • Created a topic, Persistent issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers", on the site WordPress Support Forums:
    @work2ride: I've already tried this but the problem remains. Nothing has worked. You can delete/change/restore…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers", on the site WordPress Support Forums:
    @buzzquake: In this link below: http://downloads.wordpress.org/plugin/jetpack.1.7.zip I've picked up it in "Developers" tab. Good luck!

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Jetpack 1.8.2 doesn't deliver any posts to subscribers, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Newsletters not delivered, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Optimize DB] It doesn't work with WP 3.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] Translation not working", on the site WordPress Support Forums:
    Hi people, I don't understand anything you are above talking about. My problem is :…

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] New version broken", on the site WordPress Support Forums:
    OK, buddy! It's all working well now. My time settings were personalized in the wrong…

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] New version broken", on the site WordPress Support Forums:
    Hi 'scribu', I've updated the plugin to version 2.73 and it seems to work almost(...)…

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] New version broken", on the site WordPress Support Forums:
    Hi 'scribu', I've done you've suggested but it still in the same way. No problem,…

    4 years ago

  • Posted a reply to "[Plugin: WP-UserOnline] New version broken", on the site WordPress Support Forums:
    Hi 'scribu', your plugin is very useful but when I've upgraded it to version 2.71…

    4 years ago