WordPress.org

Ready to get started?Download WordPress

Profiles

maorb

Profile picture of maorb
  • Member Since: August 16th, 2009
  • Tel Aviv, Israel
  • www.technocraft.co.il
  • Initiator and CEO at TechnoCraft - Internet Solutions

Bio/Description

Web developer and consultant (WordPress, php, js, jquery, html, css, MySQL, Linux and so on..). More than 20 years of technology and content experience. Love cats.                             
My blog with WordPress tips: www.maorb.info

  • Posted a reply to "plugin causes js error if CPT not supports thumnail", on the site WordPress Support Forums:
    Is there no support for this plugin anymore?

    3 hours ago

  • Created a topic, plugin causes js error if CPT not supports thumnail, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "WordPress 3.8 compatibility fix", on the site WordPress Support Forums:
    I have this same issue on a site using WP3.8 with this plugin. I've merged…

    3 weeks ago

  • Posted a reply to "plugin has millions of rows in wp_options table", on the site WordPress Support Forums:
    Thanks for your quick response. There were no downloads I knew about on that site,…

    4 weeks ago

  • Created a topic, plugin has millions of rows in wp_options table, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Using plupload generates 404 of admin-ajax.php #411", on the site WordPress Support Forums:
    I'm Sorry @biusso, can't remember now what it was..

    2 months ago

  • Created a topic, well done, on the site WordPress Support Forums

    3 months ago

  • Created a topic, WC lang takes var from admin instead from frontend, on the site WordPress Support Forums

    4 months ago

  • Created a topic, wysiwyg throws error "wp.media.view.settings.post is undefined", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    Thanks, works for me also now, after updating plugin to 1.4.3.

    5 months ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    I tried this plugin on WP3.8.1 and I get the same error as @photoMaldives in…

    5 months ago

  • Posted a reply to "Using plupload generates 404 of admin-ajax.php #411", on the site WordPress Support Forums:
    Well, it appears it was settings in the server, hosting company fixed the issue. thanks.

    6 months ago

  • Created a topic, Using plupload generates 404 of admin-ajax.php #411, on the site WordPress Support Forums

    6 months ago

  • Created a topic, this plugins breaks the design of widgets page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Cloning group of several fileds, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Removing ms-files.php after Upgrading Existing Multisite to 3.5", on the site WordPress Support Forums:
    Is there a native way to remove the /sites/XX from the image's url? i.e. file…

    12 months ago

  • Posted a reply to "Display of Custom Taxonomy & Breadcrumb Separator", on the site WordPress Support Forums:
    @mtekk, I have the same issue with custom taxonomies and I'd be happy for some…

    1 year ago

  • Posted a reply to "You don't have access... even being admin in all sites", on the site WordPress Support Forums:
    @Joost, Thank you very much for your comments and work on the plugin. I wonder…

    1 year ago

  • Posted a reply to "You don't have access... even being admin in all sites", on the site WordPress Support Forums:
    I've never noticed any issues nor bugs on dev servers that this setting caused. But…

    1 year ago

  • Posted a reply to "You don't have access... even being admin in all sites", on the site WordPress Support Forums:
    @Maria you are great! I had this same issue on my local dev server. I…

    1 year ago

  • Posted a reply to "Comment Moderation Panel in Admin", on the site WordPress Support Forums:
    @jeremyers1 Have you find a way to add Facebook comment moderation screen inside the WP…

    1 year ago

  • Created a topic, Open redirect in new window does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS'", on the site WordPress Support Forums:
    :-) Many 10x.

    1 year ago

  • Posted a reply to "error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS'", on the site WordPress Support Forums:
    Thanks. Could you please estimate how much time it will take to fix this bug?

    1 year ago

  • Posted a reply to "error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS'", on the site WordPress Support Forums:
    @scribu, It appears that maybe using SQL_CALC_FOUND_ROWS in a subquery generates the error. I found…

    1 year ago

  • Posted a reply to "error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS'", on the site WordPress Support Forums:
    I tried to downgrade p2p, but in v1.4.x the same error occurs. In 1.3.x it…

    1 year ago

  • Posted a reply to "error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS'", on the site WordPress Support Forums:
    I also tried the other approach, without p2p_type (since in my home I show only…

    1 year ago

  • Created a topic, error Incorrect usage/placement of 'SQL_CALC_FOUND_ROWS', on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to show only part of the posts that connected to item?", on the site WordPress Support Forums:
    Oops... thnx scribu :)

    1 year ago

  • Created a topic, How to show only part of the posts that connected to item?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Netword Shared Media] Fautured image support", on the site WordPress Support Forums:
    +1 for this feature. This is a great plugin. Without the feature to add featured…

    1 year ago

  • Created a topic, Using the plugin on localhost for testing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Posts 2 Posts] posts 2 posts - How to orderby by conneced posts", on the site WordPress Support Forums:
    Why is the regular parameter for orderby won't work in this case? 'orderby' => 'date',…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] posts 2 posts - How to orderby by conneced posts", on the site WordPress Support Forums:
    Any idea how to solve this? Thanks

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] posts 2 posts - How to orderby by conneced posts, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #21374, in Core Trac:
    Add core support for letting custom permalink for different post types

    2 years ago

  • Created a topic, [Plugin: Smart YouTube PRO] Plugin auto injects og:image and makes it duplicate, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Aligning the thumbnail image", on the site WordPress Support Forums:
    To add a class to the post's thumbnail, you should pass array of attributes to…

    2 years ago

  • Created a topic, [Plugin: Broken Link Checker] Limiting emails from plugin to certain admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "More Fields 2.1 disables DFW button in Visual Editor", on the site WordPress Support Forums:
    I have the same issue. This plugin messed me up and wasterd time till I…

    2 years ago

  • Created a topic, [Plugin: Relevanssi - A Better Search] Limiy search to several post types, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Taxonomy Images] column images not displayed on category page", on the site WordPress Support Forums:
    Thanks for your reply. I haven't noticed the new plugin's options screen. Thanks.

    2 years ago

  • Posted a reply to "[Plugin: My Link Order] MyLinkOrder stopped working in 3.3", on the site WordPress Support Forums:
    The plugin is working for me (WP 3.3.1), I use it in my template using…

    2 years ago

  • Created a topic, [Plugin: Taxonomy Images] column images not displayed on category page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] post_type=page shows also posts - bug in new version", on the site WordPress Support Forums:
    Thank you very much @msaari for your quick and accurate help by mail. I did…

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] post_type=page shows also posts - bug in new version", on the site WordPress Support Forums:
    Yes, I'm sure it is "post_type=page" and I re-checked again. If you would like to…

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] post_type=page shows also posts - bug in new version", on the site WordPress Support Forums:
    So do you say the only way to keep the functionality working is no updating…

    2 years ago

  • Posted a reply to "[Plugin: My Link Order] mylinkorder_get_bookmarks() doesn't order by "link_order"", on the site WordPress Support Forums:
    You should use orerby order, since WP adds the links_ prefix, so this would work…

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] post_type=page shows also posts - bug in new version", on the site WordPress Support Forums:
    What else could it be? It is very weird, since WP3.3.1 with Relevanssi 2.9.9 works…

    2 years ago

  • Posted a reply to "[Plugin: Relevanssi - A Better Search] post_type=page shows also posts - bug in new version", on the site WordPress Support Forums:
    I checked it, but unfortunatelly, when I use GET parameter like you suggested - 'post_types=page'…

    2 years ago