WordPress.org

Ready to get started?Download WordPress

Profiles

manuelkuhs

Profile picture of manuelkuhs
  • Member Since: May 11th, 2013
  • Find me on:

  • Created a topic, {SNAP} Appearing in New menu?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Restrict Duplicator to Admins, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Doesn't Fully Work with WP 3.8", on the site WordPress Support Forums:
    Yes was using shortcodes and [no_toc] fixed it - as did adding the exception, thank…

    7 months ago

  • Created a topic, Doesn't Fully Work with WP 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[Feature Request]", on the site WordPress Support Forums:
    That's a great idea, thank you, I'll do that!

    9 months ago

  • Created a topic, [Feature Request], on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "wp-content path incorrect for removal operation", on the site WordPress Support Forums:
    Thanks lifeinthegrid - clearly I should have actually read the warnings!! Keep up the good…

    10 months ago

  • Posted a reply to "wp-content path incorrect for removal operation", on the site WordPress Support Forums:
    lifeinthegrid, (thanks for such a fantastic plugin!) There is still an issue, at least when…

    10 months ago

  • Posted a reply to "installer.php downloads instead of running the installation", on the site WordPress Support Forums:
    I'm quite sure it's a .htaccess issue. I had the same issue; deleting .htaccess solved…

    10 months ago

  • Posted a reply to "2.0 malfunctions when link description includes HTML links", on the site WordPress Support Forums:
    perfect, that fixed it! thanks for such a quick fix :)

    10 months ago

  • Posted a reply to "Fatal Error when upgrading from 4.1 to 4.2", on the site WordPress Support Forums:
    [posted in wong thread, sorry]

    10 months ago

  • Created a topic, 2.0 malfunctions when link description includes HTML links, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Fatal Error when upgrading from 4.1 to 4.2", on the site WordPress Support Forums:
    perfect, works now :) I think this is the fastest reply to a support ticket…

    10 months ago

  • Created a topic, Fatal Error when upgrading from 4.1 to 4.2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Insert using Shortcode", on the site WordPress Support Forums:
    great thanks so much :) keep up the good work!

    10 months ago

  • Posted a reply to "Allow Custom Styling via CSS", on the site WordPress Support Forums:
    great thanks! I haven't checked if this is what you've done, adding unique ids is…

    10 months ago

  • Posted a reply to "rel=tooltip on link (a) tags not HTML5-valid?", on the site WordPress Support Forums:
    great, thanks!!

    10 months ago

  • Created a topic, Request: Assign user roles to individual items, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    frods, you're welcome. Just had a quick look at your site, using something like http://wordpress.org/plugins/ewww-image-optimizer/…

    10 months ago

  • Created a topic, rel=tooltip on link (a) tags not HTML5-valid?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Eliminate external render-blocking Javascript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Here's what I figured out about how to eliminate all render-blocking JS & CSS: Install…

    11 months ago

  • Posted a reply to "JS Minify Settings", on the site WordPress Support Forums:
    I'd be interested in the answer to this also!

    11 months ago

  • Posted a reply to "Conflict with Genericon'd (Fixed in Jetpack)", on the site WordPress Support Forums:
    Thanks :) Unfortunately I can't test it because Genericon'd has already implemented a fix of…

    11 months ago

  • Posted a reply to "Contact Form not Validating", on the site WordPress Support Forums:
    Makes sense, thank you!

    11 months ago

  • Posted a reply to "Conditionals not working properly", on the site WordPress Support Forums:
    Great, adding the space made the conditional work, thanks! Also, adjusting the gist worked for…

    11 months ago

  • Posted a reply to "Slim Jetpack Conflict", on the site WordPress Support Forums:
    Sorry that it's such a bother, but I appreciate your efforts to bear with their…

    11 months ago

  • Created a topic, Fantastic plugin, super support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Junk messages", on the site WordPress Support Forums:
    I think the level of "self-promotion" in this plugin is very reasonable and unobtrusive. A…

    11 months ago

  • Posted a reply to "Slim Jetpack Conflict", on the site WordPress Support Forums:
    Thanks, makes perfect sense

    11 months ago

  • Created a topic, Slim Jetpack Conflict, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Conflict with Genericon'd (Fixed in Jetpack), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Single View showing Post Type instead of Post Title", on the site WordPress Support Forums:
    OK I am such an idiot and I am so sorry for wasting your time!!!…

    11 months ago

  • Posted a reply to "LESS Compiler not working", on the site WordPress Support Forums:
    I'm NOT on a local server :)

    11 months ago

  • Created a topic, Conditionals not working properly, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "LESS Compiler not working", on the site WordPress Support Forums:
    Sure, what's your e-mail address? Email it to me (manuelkuhs@gmail.com) if you like.

    11 months ago

  • Posted a reply to "Contact Form not Validating", on the site WordPress Support Forums:
    Second error: Line 128, column 12: value of attribute "type" cannot be "email"; must be…

    11 months ago

  • Created a topic, Contact Form not Validating, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "LESS Compiler not working", on the site WordPress Support Forums:
    I was just about to report the same issue! Also using 3.0.0-4 and Bootstrap 3.0…

    11 months ago

  • Posted a reply to "Single View showing Post Type instead of Post Title", on the site WordPress Support Forums:
    Thanks for such a quick reply!! The fatal error is gone, I was doing some…

    11 months ago

  • Created a topic, Single View showing Post Type instead of Post Title, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Prints Links", on the site WordPress Support Forums:
    Thank you!! :)

    11 months ago

  • Posted a reply to "Agency theme and JetPack", on the site WordPress Support Forums:
    @daveshine: To reply here also: Perfect and that makes sense! Thanks again for such a…

    11 months ago

  • Posted a reply to "Prints Links", on the site WordPress Support Forums:
    Perfect and that makes sense!

    11 months ago

  • Posted a reply to "Agency theme and JetPack", on the site WordPress Support Forums:
    Actually I had already reported the problem 3 weeks ago, http://wordpress.org/support/topic/prints-links?replies=1 No answer. Let me…

    11 months ago

  • Posted a reply to "Agency theme and JetPack", on the site WordPress Support Forums:
    I'm using this plugin with Agency theme. It works mostly fine, except for some reason…

    11 months ago

  • Posted a reply to "Tooltip Strange Styling", on the site WordPress Support Forums:
    I suspected it may not be related to your plugin so I appreciate that you…

    12 months ago

  • Posted a reply to "Tooltip Strange Styling", on the site WordPress Support Forums:
    OK I'm stumped again. On www.socialvillage.ie/hope there's several tooltips. The first one has larger font…

    12 months ago

  • Posted a reply to "Genericons not showing on mobile", on the site WordPress Support Forums:
    Yeah probably caching :) Thanks!

    12 months ago

  • Created a topic, Automatically hide Widgets that would lengthen page, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Genericons not showing on mobile", on the site WordPress Support Forums:
    For some strange reason it's working now...

    12 months ago