WordPress.org

Ready to get started?Download WordPress

Profiles

Treebeard

Profile picture of Treebeard
  • Member Since: October 19th, 2008
  • Posted a reply to "General Settings ignored", on the site WordPress Support Forums:
    This is a minor issue anyway, so don't lose sleep over this. I'm starting to…

    3 weeks ago

  • Posted a reply to "General Settings ignored", on the site WordPress Support Forums:
    It's not a multisite, very basic site actually, not many plugins installed but maybe there's…

    3 weeks ago

  • Posted a reply to "General Settings ignored", on the site WordPress Support Forums:
    I followed the instructions on the Installation page, there is nothing there that says you…

    3 weeks ago

  • Created a topic, General Settings ignored, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, FTP Shows Error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Custom Style names assigned in functions.php file are gone", on the site WordPress Support Forums:
    This post is actually about the TinyMCE Advanced plugin. There is currently no way to…

    3 months ago

  • Posted a reply to "Custom Style names assigned in functions.php file are gone", on the site WordPress Support Forums:
    Could be theme related, hard to say without checking it out. Here are some things…

    3 months ago

  • Posted a reply to "Custom Style names assigned in functions.php file are gone", on the site WordPress Support Forums:
    Now you can't use the code you have above, all we can do now is…

    3 months ago

  • Posted a reply to "Custom Style names assigned in functions.php file are gone", on the site WordPress Support Forums:
    Oh, that is a bummer! I don't know what you mean, but I'm guessing the…

    3 months ago

  • Created a topic, Custom Style names assigned in functions.php file are gone, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Lightbox Doesn't Work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Trouble adding manually to template with link titles in French, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to remove WPTouch Admin menu button, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Woocommerce equivalent to in_category conditional tag, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Body background images using widgets?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Works perfectly, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Bandwidth keeps exceeding limit, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Exclude does not work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Editor messing up span tags, removing and rearranging the code", on the site WordPress Support Forums:
    ugh.. a second set of eyes is so helpful, thank you cubecolour!! I don't even…

    6 months ago

  • Created a topic, Editor messing up span tags, removing and rearranging the code, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Shows up on all pages, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Insert Into Media Button does not do anything, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Doesn't Work, Looks Abandoned, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Theme messing up admin layout", on the site WordPress Support Forums:
    Never mind on this, I figured out what the problem was - I was using…

    7 months ago

  • Posted a reply to "Theme messing up admin layout", on the site WordPress Support Forums:
    Hi again, So I tried adding the code to the functions.php file instead and it…

    7 months ago

  • Posted a reply to "Does not work in 3.8?", on the site WordPress Support Forums:
    I found the issue after you wrote this, I was so tired when I posted…

    7 months ago

  • Created a topic, Does not work in 3.8?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Theme messing up admin layout", on the site WordPress Support Forums:
    I don't know, I didn't even realize I had. Is that the solution then to…

    8 months ago

  • Created a topic, Theme messing up admin layout, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Doesn't allow category selection, on the site WordPress Support Forums

    8 months ago

  • Created a topic, So close, yet so far from perfect!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Is this one abandoned?", on the site WordPress Support Forums:
    Awesome! Thanks for getting back to me, glad to hear you're still working with the…

    9 months ago

  • Created a topic, Is this one abandoned?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Change coupon error message using functions.php, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Question about excluding NextGEN scripts, on the site WordPress Support Forums

    9 months ago

  • Created a topic, BEAUTIFUL!!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Bug Report: Order Numbers Not Sequential, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Hide mobile theme during development", on the site WordPress Support Forums:
    I tried to do that today actually, but the site wasn't working right (couldn't get…

    11 months ago

  • Posted a reply to "Hide mobile theme during development", on the site WordPress Support Forums:
    Anyone? I can still see the mobile theme on my iPhone and iPad when I'm…

    11 months ago

  • Created a topic, Redirect Settings Questions - Not allowing Admin login, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Hide mobile theme during development, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Remove 'textwidget' class using functions.php file?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Problem - Site Map appears on blog posts and categories!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Exclude Blog completely, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Works with twitter api version 1.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nothing shows up in admin", on the site WordPress Support Forums:
    found it, I didn't install Social before. But still no tweets showing up for some…

    1 year ago

  • Posted a reply to "More than 1 tweet", on the site WordPress Support Forums:
    ugh.. this only shows 1 tweet at a time? BUMMER!! At least it works though.

    1 year ago

  • Posted a reply to "BROKEN", on the site WordPress Support Forums:
    It works. Documentation didn't say you had to click another button to create extra keys,…

    1 year ago

  • Created a topic, Nothing shows up in admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, BROKEN, on the site WordPress Support Forums

    1 year ago