WordPress.org

Ready to get started?Download WordPress

Profiles

majofa

Profile picture of majofa
  • Member Since: July 4th, 2008
  • Posted a reply to "PopUp not working in my site", on the site WordPress Support Forums:
    Hi I have updated to the last version 4.4.5.4 and still can´t get the popup…

    10 months ago

  • Created a topic, PopUp not working in my site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: WP App Maker] Fatal error on activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] The spinning arrow is spinning all the time", on the site WordPress Support Forums:
    I was having the same problem as you all. Finally today I got lucky and…

    2 years ago

  • Posted a reply to "[Plugin: WP-DBManager] No auto backups", on the site WordPress Support Forums:
    Same problem here: WP 3.3.1 I found a partial solution in http://forums.lesterchan.net/index.php/topic,4564.0/prev_next,prev.html#new On line 418…

    2 years ago

  • Created a topic, [Plugin: WordPress Firewall 2] Missing auto blacklist IPs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Lightbox Pop] Can´t get a transparent background, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Sentinel] Getting false positives from my editors", on the site WordPress Support Forums:
    This excellent plugin has really saved my site from countless attacks (average 2300 attacks per…

    2 years ago

  • Created a topic, [Plugin: Protected Site] Plugin administration, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen Gallery Widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can´t make it work", on the site WordPress Support Forums:
    OK, you are right. Once disabled Viva Gallery plugin, Easy FancyBox is working like a…

    3 years ago

  • Created a topic, Can´t make it work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Smooth Slider - Not working since update", on the site WordPress Support Forums:
    I have the same problem. I am using version 2.2 because any other update will…

    3 years ago

  • Posted a reply to "[Plugin: ProPlayer] Pro Player not working in sidebar anymore", on the site WordPress Support Forums:
    Pro Player 4.7.7 was working perfectly with WP version 2.8.6 I have just updated to…

    5 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] Embedded docs not showing on IE", on the site WordPress Support Forums:
    You are absolutely right. I checked Internet Options--->Privacy --->Advanced--->Override automatic cookie handling and now IE8…

    5 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] Embedded docs not showing on IE", on the site WordPress Support Forums:
    Thanks k3davis. After further investigation, we found that the issue only occurs with IE version…

    5 years ago

  • Created a topic, [Plugin: Google Doc Embedder] Embedded docs not showing on IE, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Table httpbl_log doesn't exist", on the site WordPress Support Forums:
    It worked perfectly Thank you very much.

    5 years ago

  • Created a topic, Table httpbl_log doesn't exist, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Clicking Save clears Mail section", on the site WordPress Support Forums:
    Since upgrade form version 2.0.2 to 2.0.3 and later 2.0.4 I experienced the same problem.…

    5 years ago

  • Created a topic, [Plugin: Google Doc Embedder] Great Plugin - One of the best, on the site WordPress Support Forums

    5 years ago