WordPress.org

Ready to get started?Download WordPress

Profiles

mairaj

Profile picture of mairaj
  • Member Since: November 27th, 2011
  • Created a topic, Multisite compatibility?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Disappeared after update", on the site WordPress Support Forums:
    Thank you very much. I am waiting for your Gallery plugin, I hope that comes…

    4 months ago

  • Posted a reply to "Disappeared after update", on the site WordPress Support Forums:
    Hello Michael! Just sent you the requested details. Thanks

    4 months ago

  • Created a topic, jQuery version and security, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugin's form styling (CSS), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Disabling MultiSite breaks registration", on the site WordPress Support Forums:
    I have narrowed down to the point that I can say editing following code breaks…

    5 months ago

  • Created a topic, Disabling MultiSite breaks registration, on the site WordPress Support Forums

    5 months ago

  • Created a topic, New registartion emails are being sent from personal Gmail address, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    Hi! I now tried with priority level 100 but no, it didn't work. /*Events manager…

    5 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    Hi! Here are a few screen shorts to explain what's happening - Code saved in…

    6 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    I am placing the code in functions.php in the child theme, the parent theme I…

    6 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    Hello again! I tried this new code as well. No, it didn't work either. Sorry,…

    6 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    Hi! This is not working, I tried, function my_em_text_rewrites($translation, $orig, $domain) { str_replace('Events I'm Attending','Events…

    6 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    Hello, Thank you for the code, do I have to add this code multiple times…

    6 months ago

  • Posted a reply to "Search with in group", on the site WordPress Support Forums:
    Hi! To accomplish what I am saying, I am currently following here - https://buddypress.org/support/topic/resolved-different-profile-types-and-different-user-roles/ Have…

    6 months ago

  • Posted a reply to "Chanding English to English 'text' - language files", on the site WordPress Support Forums:
    I am using WordPress in English only, not localized. I want to re-write / change…

    6 months ago

  • Created a topic, Chanding English to English 'text' - language files, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Search with in group, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Hide widget on own bp profile", on the site WordPress Support Forums:
    Sure, thank you :)

    6 months ago

  • Created a topic, Hide widget on own bp profile, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Values not printing", on the site WordPress Support Forums:
    Hi! Seems it was some plugin conflict, most part has worked on another installation. Now,…

    6 months ago

  • Posted a reply to "Values not printing", on the site WordPress Support Forums:
    Hi! Following is the latest I have : This is the form in back-end -…

    6 months ago

  • Created a topic, Values not printing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Disappeared after update", on the site WordPress Support Forums:
    Hello! Yes, commenting out those lines seems to have resolved the problem(s). This update actually…

    6 months ago

  • Posted a reply to "Disappeared after update", on the site WordPress Support Forums:
    Hi! It was 3.5.5. I am not sure about Apache error logs. Thanks

    6 months ago

  • Posted a reply to "Disappeared after update", on the site WordPress Support Forums:
    Downgrading to 3.5.2 resolved the issue. So, there is something wrong with the update. regards

    6 months ago

  • Created a topic, Disappeared after update, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Strange error", on the site WordPress Support Forums:
    Resolved, following caused the problem - 'bp-album is a “legacy” plugin meaning it uses the…

    7 months ago

  • Created a topic, Strange error, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    Hello Andrea, I have changed feet to centimeters and the Value Range is now working…

    9 months ago

  • Posted a reply to "Forgets filter show all profiles on next page", on the site WordPress Support Forums:
    Hello Andrea, Yes, you are right it is my theme. Thank you very much. :)

    9 months ago

  • Created a topic, Forgets filter show all profiles on next page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    Hi Andrea, I could send you login details of my production site immediately. However if…

    1 year ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    No, not working yet. I have deleted and reinstalled the plugin as suggested. Test searches…

    1 year ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    Hi Andrea, Do you mean you are further updating? 3.4.2? I have not received an…

    1 year ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    Hello again Andrea, There is some problem still. The search result is returnig the first…

    1 year ago

  • Posted a reply to "Thank you for adding Value Range Search feature", on the site WordPress Support Forums:
    Hello Andrea, Sorry I didn't realise that the new feature works with a text box…

    1 year ago

  • Created a topic, Thank you for adding Value Range Search feature, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: BP Profile Search] height range like age range", on the site WordPress Support Forums:
    Hello! Any update on this? Thanks

    1 year ago

  • Posted a reply to "Fatal error : Allowed memory size", on the site WordPress Support Forums:
    Hi! Thank you very much. I have updated my php.ini file by following your link.

    1 year ago

  • Created a topic, Fatal error : Allowed memory size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "All blogpost 404 not found", on the site WordPress Support Forums:
    Somebody suggested me to deactivate all plugins and reactivate them. I did and problem resolved.…

    1 year ago

  • Posted a reply to "Urgent help request Multisite Broke", on the site WordPress Support Forums:
    Just uploaded a backed-up htaccess file. Everything is working fine. Thank you.

    1 year ago

  • Posted a reply to "Urgent help request Multisite Broke", on the site WordPress Support Forums:
    My htaccess file is blank :( sombody please suggest me what to do?

    1 year ago

  • Posted a reply to "Urgent help request Multisite Broke", on the site WordPress Support Forums:
    Just found out that if I set permalink (within subsite) to default ie; http://SubDomain.MainDomain.com/?p=123 the…

    1 year ago

  • Created a topic, Urgent help request Multisite Broke, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "All blogpost 404 not found", on the site WordPress Support Forums:
    Hi! I'm sorry but my webite pages never had '/blog' in urls and it is…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    What plugin was that? I'm facing similar problem. Thanks

    1 year ago

  • Created a topic, All blogpost 404 not found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "3.5 update problems", on the site WordPress Support Forums:
    Contact your plugin/theme author for an update. Use the following temporary solution until update. ini_set(…

    2 years ago