WordPress.org

Ready to get started?Download WordPress

Profiles

Rob

Profile picture of Rob
  • Member Since: December 19th, 2011
  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Apologies, I misunderstood. Yes, it works fine with different browsers for now. Thanks for the…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Thanks. Yes, agreed this is not a high priority. My comment posted after that will…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Just noticed I cannot submit for more than one user. 1. Submit for surveys 1…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    I've tested using newly created surveys. Looking much better. One annoyance is: Scenario with 8…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Ok, thanks. I'm going to try an approach using pages and sub-pages. Will let you…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Yes, thats correct the original issue is now fixed. Is the one survey per page…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Thanks for your quick response. I tried the following: Renamed the plugin folder and installed…

    2 years ago

  • Posted a reply to "[Plugin: SurveyMe] Weird Message after survey is submitted", on the site WordPress Support Forums:
    Hi, I also experience a similar error: Invalid query: Unknown column 'info[wp_user]' in 'where clause'…

    2 years ago