WordPress.org

Ready to get started?Download WordPress

Profiles

magicvince

Profile picture of magicvince
  • Member Since: March 16th, 2011
  • Created a topic, an easy way to add dynamic soundcloud stuff, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Size for logo ?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Logout bug, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Easy timliner, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "no image output", on the site WordPress Support Forums:
    +1 request for a functionnality like this (with the first image of the post by…

    7 months ago

  • Posted a reply to "image on timeline", on the site WordPress Support Forums:
    I think it must use the "featured image"

    7 months ago

  • Posted a reply to "special character ?", on the site WordPress Support Forums:
    Same problem Doesn't work with accent like é è à

    11 months ago

  • Created a topic, Work in progress :), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "SVG link properties", on the site WordPress Support Forums:
    Same problem I used link in svg file but when I display them in a…

    11 months ago

  • Posted a reply to "Using SVG in Media Uploader Not Working", on the site WordPress Support Forums:
    Works for me but I think you should tell us: Your browser Your OS Your…

    11 months ago

  • Posted a reply to "Incompatibility with dropdown suggestion in events manager", on the site WordPress Support Forums:
    Thanks Katie for your reactivity. It works like a charm

    1 year ago

  • Created a topic, Incompatibility with zotpress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incompatibility with dropdown suggestion in events manager, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incompatibility with wp 3.5", on the site WordPress Support Forums:
    It seems to be okay but there's a display of incompatipility with the plugin sociable…

    2 years ago

  • Created a topic, Incompatibility with wp 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: PiwigoMedia] The plugin does not work often piwigo 2.4", on the site WordPress Support Forums:
    I confirme the broken issue. You may ask for vpiwigo how he solved the problem…

    2 years ago

  • Posted a reply to "[Plugin: PiwigoPress] Not working with 2.4.0 and 2.4.1 galleries", on the site WordPress Support Forums:
    Thanks, test "on air"

    2 years ago

  • Posted a reply to "[Plugin: PiwigoPress] Not working with 2.4.0 and 2.4.1 galleries", on the site WordPress Support Forums:
    I'm ready to test the zip and I think my email is ok

    2 years ago

  • Posted a reply to "[Plugin: PiwigoPress] Not working with 2.4.0 and 2.4.1 galleries", on the site WordPress Support Forums:
    Thank you for attention. I'll could wait till August to upgrade the plugin... It's time…

    2 years ago

  • Created a topic, [Plugin: Related Posts Thumbnails] request : check box for random option, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Page-list] Limit content", on the site WordPress Support Forums:
    Thanks and happy new year, it works like a charm :)

    3 years ago

  • Posted a reply to "[Plugin: Page-list] Limit content", on the site WordPress Support Forums:
    Thanks, I'll update to 2.7 with WP 3.3. Depth problem solved with parent="this", but limitation…

    3 years ago

  • Posted a reply to "[Plugin: Page-list] Limit content", on the site WordPress Support Forums:
    Same problem with limit_content and depth [pagelist_ext child_of="this" limit_content="50" depth="1"] It works like if there's…

    3 years ago

  • Created a topic, [Plugin: WP Render Blogroll Links] wish : viewing the "comment" of the link, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Feature Suggestions for Zotpress?", on the site WordPress Support Forums:
    I don't if it's possible, but adding an amazon links for each items in the…

    3 years ago

  • Posted a reply to "[Plugin: Zotpress] bibliography collection's shortcode doesn't work", on the site WordPress Support Forums:
    sorry, error of my self usind userid code works (I haven't seen before the help…

    3 years ago

  • Posted a reply to "[Plugin: Zotpress] bibliography collection's shortcode doesn't work", on the site WordPress Support Forums:
    Nothing new happen. Here's my shortcode: [zotpress userid=28514 collection="S8NUDRGB"] Same error [zotpress userid=28514] a part…

    3 years ago

  • Created a topic, [Plugin: Zotpress] bibliography collection's shortcode doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Nothing happens", on the site WordPress Support Forums:
    New tests: Not a problem with 3.1.3 I'll test on two different servers with 3.1.3…

    3 years ago

  • Created a topic, Nothing happens, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Account connection ok but doesn't appear", on the site WordPress Support Forums:
    good news : problem is solved 1/I deactivate zotpress 2/Clean plugin directory manually via ftp…

    3 years ago

  • Posted a reply to "Account connection ok but doesn't appear", on the site WordPress Support Forums:
    I'm back... I'm upgrading up to 4.2.5 and nothing change. I'll try: with a "zotpress…

    3 years ago

  • Posted a reply to "Account connection ok but doesn't appear", on the site WordPress Support Forums:
    My zotero nickname? It can't be use in zotpress due to his format (there's a…

    3 years ago

  • Created a topic, Account connection ok but doesn't appear, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Grabbing citations failed (load xml problem)", on the site WordPress Support Forums:
    I transfer my site to another host and this problem disappear... but now I have…

    3 years ago

  • Posted a reply to "Grabbing citations failed (load xml problem)", on the site WordPress Support Forums:
    I also try with in an other browser... same problem occured But I could be…

    3 years ago

  • Posted a reply to "Grabbing citations failed (load xml problem)", on the site WordPress Support Forums:
    Yes renew the cache and have same problem

    3 years ago

  • Created a topic, Grabbing citations failed (load xml problem), on the site WordPress Support Forums

    3 years ago