WordPress.org

Ready to get started?Download WordPress

Profiles

magicmummy

Profile picture of magicmummy
  • Member Since: March 1st, 2011
  • Posted a reply to "links to pages not working", on the site WordPress Support Forums:
    wow thanks! pointed me in the right direction. You were right it was a problem…

    1 year ago

  • Posted a reply to "links to pages not working", on the site WordPress Support Forums:
    ok, yes definitely a wordpress page NOT a wpec product page.

    1 year ago

  • Posted a reply to "links to pages not working", on the site WordPress Support Forums:
    hey, thanks for replying, yes it seems to work if Iset it to default but…

    1 year ago

  • Posted a reply to "links to pages not working", on the site WordPress Support Forums:
    looking at debug mode I am getting error: "Notice: Trying to get property of non-object…

    1 year ago

  • Created a topic, links to pages not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wp e-commerce 3.8.11.1 broken links, on the site WordPress Support Forums

    1 year ago

  • Created a topic, new image not displayed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "oops dashboard is looking VERY strange after plugin install", on the site WordPress Support Forums:
    ahhh that would be the pig latin then...

    2 years ago

  • Created a topic, oops dashboard is looking VERY strange after plugin install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.3 breaks my custom log in page", on the site WordPress Support Forums:
    Hi, I have a custom login that is broken, I have applied the fix for…

    3 years ago

  • Created a topic, problems with images after site migration, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "lion server problems", on the site WordPress Support Forums:
    hey songdog, thanks for that, I was missing this sudo chown -R _www ~/Sites/wordpress ;…

    3 years ago

  • Created a topic, lion server problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPEC personalize wp e-commerce release 3.8", on the site WordPress Support Forums:
    just in case anyone else needs this I found this http://www.derekweathersbee.com/products/wpec-personalize

    3 years ago

  • Created a topic, WPEC personalize wp e-commerce release 3.8, on the site WordPress Support Forums

    3 years ago

  • Created a topic, cart66 paypal standard setup and checkout, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "modify div masthead in twentyten", on the site WordPress Support Forums:
    Thanks to you both I will give this a try, I am new to CSS…

    3 years ago

  • Created a topic, modify div masthead in twentyten, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    ahah! Right so was problem with plugin wp e-commerce and me. I had installed and…

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    hmmm still no joy, I have changed the static page setting front page to different…

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    Hi esmi, Well thanks for taking the time though, I appreciate it. I'll have a…

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    hmmm I have no idea, I have mamp installed. How do I check that?

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    Yes sorry, perhaps I wasn't clear but the link I have given is for the…

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    sorry that should read <?php wp_page_menu('sort_column=menu_order'); ?> does this help?

    3 years ago

  • Posted a reply to "static pages not displaying", on the site WordPress Support Forums:
    In header.php I used this line of code: <?php wp_pages_menu('sort_column=menu_order');?>

    3 years ago

  • Created a topic, static pages not displaying, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "using a header from one theme in another", on the site WordPress Support Forums:
    Thanks for the feedback Devin, that was exactly what I wanted to know. Wouldn't want…

    3 years ago

  • Created a topic, using a header from one theme in another, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.1 admin login problem", on the site WordPress Support Forums:
    thanks jchaippisi, it seems to miraculously solved itself

    3 years ago

  • Created a topic, 3.1 admin login problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems loggin in but only as Admin", on the site WordPress Support Forums:
    oh, yes thanks, hint taken (sorry again)....

    3 years ago

  • Posted a reply to "Problems loggin in but only as Admin", on the site WordPress Support Forums:
    sorry to but in on you problem there sleenmg, thought we were in the same…

    3 years ago

  • Posted a reply to "Problems loggin in but only as Admin", on the site WordPress Support Forums:
    hmmm i've been having the same problem since I upgraded wordpress to 3.1 if a…

    4 years ago

  • Posted a reply to "problem previewing pages (error 4040", on the site WordPress Support Forums:
    ok well problem resolved by updating the .htaccess file manually using ftp, as the permissions…

    4 years ago

  • Created a topic, problem previewing pages (error 4040, on the site WordPress Support Forums

    4 years ago