WordPress.org

Ready to get started?Download WordPress

Profiles

magicalwonders

Profile picture of magicalwonders
  • Member Since: May 1st, 2009
  • Posted a reply to "Missing upgrade button in 3.3.1 and RSS error message", on the site WordPress Support Forums:
    Anybody got any clues as to what the cause of this problem is? I'm not…

    2 years ago

  • Created a topic, Missing upgrade button in 3.3.1 and RSS error message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New install getting Failure to update message", on the site WordPress Support Forums:
    O.K. I've managed to resolve this now, by deleting the maintenance file. Does WordPress recreate…

    3 years ago

  • Created a topic, New install getting Failure to update message, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Any recommendations on how to protect wp-login.php?", on the site WordPress Support Forums:
    Thanks for the resources guys. It looks like I've got lots of reading to do.…

    3 years ago

  • Posted a reply to "Any recommendations on how to protect wp-login.php?", on the site WordPress Support Forums:
    Thnaks for the feedback. I was hoping for something that would make life awkward for…

    3 years ago

  • Created a topic, Any recommendations on how to protect wp-login.php?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "htaccess Protected Directory, and 404 Error", on the site WordPress Support Forums:
    Now resolved by removing the error document handling from the WordPress block and including "ErrorDocument…

    3 years ago

  • Created a topic, htaccess Protected Directory, and 404 Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Translator Plugin widgets only available for one sidebar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Faux Columns not working for me", on the site WordPress Support Forums:
    I've got this working now! :)

    4 years ago

  • Posted a reply to "Faux Columns not working for me", on the site WordPress Support Forums:
    I've made a bit of progress on this and have got it working in Internet…

    4 years ago

  • Created a topic, Faux Columns not working for me, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Success Message not showing in Firefox", on the site WordPress Support Forums:
    O.K. I've got this sorted now. I've switched to a different plugin that has a…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Success Message not showing in Firefox", on the site WordPress Support Forums:
    Yes you're right. Thank you. I have a bit of javascript installed to achieve equal…

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Success Message not showing in Firefox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Robots.txt created by rewrite.php?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Is the "leave a Reply" comment box supposed to work like this?", on the site WordPress Support Forums:
    you may need to add this to index.php(?) or the file that generates your blog…

    4 years ago

  • Posted a reply to "Is the "leave a Reply" comment box supposed to work like this?", on the site WordPress Support Forums:
    Anyone got any opinions on this? I have ticked "allow Comments" and "Trackbacks" for both…

    4 years ago

  • Created a topic, Is the "leave a Reply" comment box supposed to work like this?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How do I schedule specific YouTube videos on a page?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Membership area opinions and advice request, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Excluding pages from navigation menu", on the site WordPress Support Forums:
    Thanks for the recommendation of Page Mash. Many thanks, Myles

    5 years ago

  • Posted a reply to "Making a static site with WordPress", on the site WordPress Support Forums:
    Cheers Matt, Thanks for the confirmation. :) Best wishes, Myles

    5 years ago

  • Created a topic, Making a static site with WordPress, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Excluding pages from navigation menu", on the site WordPress Support Forums:
    Thanks for the advice Tim. Best wishes, Myles

    5 years ago

  • Posted a reply to "Excluding pages from navigation menu", on the site WordPress Support Forums:
    Hi phpprincess, Many thanks for the help. I'll give that a go. Best wishes, Myles

    5 years ago

  • Posted a reply to "Excluding pages from navigation menu", on the site WordPress Support Forums:
    I forgot to mention that I'm currently using the following code, in order to control…

    5 years ago

  • Created a topic, Excluding pages from navigation menu, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Should install.php be removed?", on the site WordPress Support Forums:
    O.K. thanks for the advice. Best wishes, Myles

    5 years ago

  • Created a topic, Should install.php be removed?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Sticky Post not Sticking", on the site WordPress Support Forums:
    Problem solved. I hadn't clicked O.K. before updating post! ooops.

    5 years ago

  • Created a topic, Sticky Post not Sticking, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Adding static text to top of Posts page", on the site WordPress Support Forums:
    All taken care of now. I've added my "static" text and made it a sticky!

    5 years ago

  • Created a topic, Adding static text to top of Posts page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cannot upload pictures "0 picture(s) successfully added"", on the site WordPress Support Forums:
    Try adding the following to your .htaccess file SecFilterEngine Off SecFilterScanPOST Off Hope this helps,…

    5 years ago

  • Posted a reply to "404.php doesn't seem to work for me.", on the site WordPress Support Forums:
    I've got this working now. There was no .htaccess file in the WordPress folder and…

    5 years ago

  • Created a topic, 404.php doesn't seem to work for me., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Including Archives.php problem", on the site WordPress Support Forums:
    I've just discovered I needed to add this code to the top of my template...…

    5 years ago

  • Posted a reply to "Including Archives.php problem", on the site WordPress Support Forums:
    O.K. I have created the following file called archives.php <?php get_header(); ?> <div id="mainContent" class="column">…

    5 years ago

  • Created a topic, Including Archives.php problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    Hi buddha trance, Thanks for the explanation. Much appreciated. I've had a play around with…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    Hooray, it works! Thanks for the help, I really appreciate it. It's a bit confusing…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    O.K. I've played around with this and discovered that I can get the sidebar2.php showing…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    This isn't working for me for some reason. I've only got six templates currently in…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    Hi buddha trance, Thanks for the help. I've tried that code, but it still doesn't…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    I've also tried using a conditional statement just in the one sidebar as follows: <?php…

    5 years ago

  • Posted a reply to "Code for calling Sidebars not working", on the site WordPress Support Forums:
    Hi, thanks for the response. I've been playing around with this a bit and have…

    5 years ago

  • Created a topic, Code for calling Sidebars not working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Matching column script not quite working", on the site WordPress Support Forums:
    I've got this working now. It turned out to be an issue with padding in…

    5 years ago