WordPress.org

Ready to get started?Download WordPress

Profiles

madri2

Profile picture of madri2
  • Posted a reply to "wpp_get_views doesn't work anymore", on the site WordPress Support Forums:
    are you sure putting the wpp.css modified inside the /wp-content/themes/mytheme/ directory works ? for me…

    2 months ago

  • Posted a reply to "wpp_get_views doesn't work anymore", on the site WordPress Support Forums:
    thanks

    2 months ago

  • Posted a reply to "wpp_get_views doesn't work anymore", on the site WordPress Support Forums:
    thanks for the fix. In my opinion, since it wasn't "block" until now, I was…

    2 months ago

  • Posted a reply to "wpp_get_views doesn't work anymore", on the site WordPress Support Forums:
    also, why did you changed the post-stats class to block ?

    2 months ago

  • Created a topic, wpp_get_views doesn't work anymore, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "page cached after user login", on the site WordPress Support Forums:
    it occurs on every page the user has visited before log in

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    do you have any news? do you fixed the problem with the id content ?

    1 year ago

  • Posted a reply to "page cached after user login", on the site WordPress Support Forums:
    hello, did you get a reply from them ?

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    but there WILL be a id=content on the page if this div is absent, it…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    thanks for the kudos ;) what do you think about the removing of that: <div…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    don't forget to thank me in the changelog ;)

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    PHP 5.3.3-7+squeeze15 Apache/2.2.16 w3 total cache

    1 year ago

  • Posted a reply to "Is this configuration possible ?", on the site WordPress Support Forums:
    thanks

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    i don't remember the exacts problems, i think it was with filters, with the content…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    yes but the signup page is a page, i mean nothing else than this page…

    1 year ago

  • Created a topic, page cached after user login, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    i'm using pagelines as theme i've added do_action( 'before_signup_form' ); and removed the div with…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    sorry but you made some mistakes. a callback for a shortcode should return the text,…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    another example, when the user click on the activation link on the email, they go…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    yes but imagine you are a guest, browsing the site you click on "login", and…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    oops i mean wp-login instead of "the register button on wp-signup" -> "the register button…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    okay, i was wrong about the modification to value=blog for the redirection, sorry for the…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    there is an empty input containing <input id="signupblog" type="hidden" name="signup_for" value="user" /> if by example,…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    edit4: oh, and it's printf( __( 'Get your own %s account in seconds'), $blog_details->blogname )…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    signup_blog (in case wpmu_signup_blog) will not do any parameter verification http://codex.wordpress.org/WPMU_Functions/wpmu_signup_blog http://wpseek.com/wpmu_signup_blog/ so you should…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    the option to prevent the users to create a blog is checked, but i think…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    for some reason unknown to me, $current_site return the main site and $current_site->blog_id is wrong…

    1 year ago

  • Posted a reply to "Few modifications", on the site WordPress Support Forums:
    while looking at the code, i found in singuppage.php, function validate_user_signup, this code if (…

    1 year ago

  • Created a topic, Few modifications, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is this configuration possible ?", on the site WordPress Support Forums:
    so when a user register, the account will only be created on the primary website…

    1 year ago

  • Posted a reply to "Support for jw player", on the site WordPress Support Forums:
    you should use the parameter "image" to the shortcode like that [jwplayer ... image="http://yoururl.jpg"]

    1 year ago

  • Posted a reply to "Support for jw player", on the site WordPress Support Forums:
    it will only work if you use jwplayer with the javascript api, not with "embed"…

    1 year ago

  • Posted a reply to "Is this configuration possible ?", on the site WordPress Support Forums:
    why the register page from a subsite, redirect to the primary website ? how can…

    1 year ago

  • Posted a reply to "Support for jw player", on the site WordPress Support Forums:
    line 255 replace // Dailymotion if ( $new_thumbnail == null ) { replace it like…

    1 year ago

  • Posted a reply to "Is this configuration possible ?", on the site WordPress Support Forums:
    thanks for your reply.

    1 year ago

  • Created a topic, Is this configuration possible ?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "W3 Total cache creates tens of thousands inodes", on the site WordPress Support Forums:
    I would like to hear an official response to this

    1 year ago

  • Posted a reply to "Support for jw player", on the site WordPress Support Forums:
    preg_match( '#<script type=\'text/javascript\'>jwplayer\(\'jwplayer-[0-9]+\'\)\.setup\(.*"image":"(.*)".*\);</script>#U', $markup, $matches ); [0-9]+ instead of 1

    1 year ago

  • Created a topic, Support for jw player, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "problems with add link to facebook", on the site WordPress Support Forums:
    i think it is, because if the plugin try to verify if there is a…

    1 year ago

  • Posted a reply to "problems with add link to facebook", on the site WordPress Support Forums:
    forget it, i've made my own plugin ..

    1 year ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    active it on network and on the settings of the plugin, there is a new…

    1 year ago

  • Posted a reply to "Can't access general settings as Admin on Multisite", on the site WordPress Support Forums:
    on network admin

    1 year ago

  • Posted a reply to "Can't access general settings as Admin on Multisite", on the site WordPress Support Forums:
    enable "site specific" configuration

    1 year ago

  • Posted a reply to "Image magnifier/enlarger not working after installation/plugin activation", on the site WordPress Support Forums:
    disable the minifier, it is completely broken in the lasts versions ...

    1 year ago

  • Posted a reply to "problems with add link to facebook", on the site WordPress Support Forums:
    did you looked into it?

    1 year ago

  • Posted a reply to "problems with add link to facebook", on the site WordPress Support Forums:
    the latest available, i believe it's 2013.0130.2222 the website is http://www.ragecomic.fr i've disabled the plugin…

    2 years ago

  • Created a topic, problems with add link to facebook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page", on the site WordPress Support Forums:
    there is a new setting on the "network admin" to enable the configuration for each…

    2 years ago

  • Posted a reply to "No configuration for each site", on the site WordPress Support Forums:
    i think there is a problem with database cache ignoring list the page is always…

    2 years ago