WordPress.org

Ready to get started?Download WordPress

Profiles

macro

Profile picture of macro
  • Member Since: March 12th, 2004
  • Posted a reply to "Recommended WP-Cache Interval", on the site WordPress Support Forums:
    Ah, okay, thanks for your insightful response!

    7 years ago

  • Created a topic, Recommended WP-Cache Interval, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "showing say.. only the five latest entries on my blog?", on the site WordPress Support Forums:
    I think he knows that you can use that option to set how many posts…

    9 years ago

  • Posted a reply to "Slow the_content()", on the site WordPress Support Forums:
    Thanks for that. I disabled Spam Stopgap Extreme, and it did speeden things up a…

    9 years ago

  • Posted a reply to "Slow the_content()", on the site WordPress Support Forums:
    Disabling phpGiggle isn't really making a difference. The only plugins I have activated are Auto-hyperlink…

    9 years ago

  • Posted a reply to "Slow the_content()", on the site WordPress Support Forums:
    I have been having this problem for a while now- since I don't know when,…

    9 years ago

  • Posted a reply to "Trackbacks broken in 1.5?", on the site WordPress Support Forums:
    If I'm supposed to be able to login to see if my trackbacks are in…

    9 years ago

  • Posted a reply to "Trackbacks broken in 1.5?", on the site WordPress Support Forums:
    Wow! That fix actually did fix my outbound trackbacks (inbound trackbacks have worked for a…

    9 years ago

  • Posted a reply to "Ultra-simple image upload plugin", on the site WordPress Support Forums:
    I too think that there should be an "ultra-simple image upload plugin" that works as…

    9 years ago

  • Posted a reply to "Using a favicon with my blog", on the site WordPress Support Forums:
    whoops. 1) forgot to do login, 2) code went out wrong <link rel="shortcut icon" href="images/favicon.ico"…

    10 years ago

  • Posted a reply to "Trackback only works inbound", on the site WordPress Support Forums:
    I'm getting this same problem... I trackbacked to myself using doughal's trackbacking utility-- it worked.…

    10 years ago

  • Created a topic, Trackbacks aren't working, on the site WordPress Support Forums

    10 years ago