WordPress.org

Ready to get started?Download WordPress

Profiles

macramsay

Profile picture of macramsay
  • Member Since: July 7th, 2010
  • Find me on:

  • Posted a reply to ""Unable to parse" error", on the site WordPress Support Forums:
    I'm getting this message too... It may be a core WP files, but it's only…

    2 years ago

  • Posted a reply to "Big Fail - When site is accessed "IS SET" is displayed", on the site WordPress Support Forums:
    You are a genius, ipstenu, you saved my bacon. Thank you so much for the…

    4 years ago

  • Created a topic, Big Fail - When site is accessed "IS SET" is displayed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    Thats strange - i looked to see if my 'allow users to create new users'…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    Thanks thanks thanks everyone!

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    I was just about to finish writing another entry here, when, as if by magic,…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    Spoke too soon... they're in again... damn sploggers.

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    These lines in my .htaccess (in the server root directory) are causing a 500 server…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    I was wondering: Should i have a .htaccess file in my server root folder to…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    I'm pretty sure its not windows server, im hosting it on Dreamhost shared server and…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    I currently have that line commented out (and so inactive) with a # at the…

    4 years ago

  • Posted a reply to "Default frontpage", on the site WordPress Support Forums:
    Go to 'Settings > Reading' in your admin panel, you can edit the default 'home'…

    4 years ago

  • Posted a reply to "backend link gives 404 error for subdirectory site", on the site WordPress Support Forums:
    I have the same problem and have been trying to solve it via my .htaccess…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    My use of hashcash and not allowing users to create new users (posted above) seems…

    4 years ago

  • Posted a reply to "Image issue still not resolved in 3.0", on the site WordPress Support Forums:
    I have had similar problem (and user understanding!) but managed to get the images working…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    Could it be something to do with the sub-sites not having their new twentyten theme…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    yes, the rewrite worked fine pre-upgrade. the rewrite still works, but now it requires the…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    quite possibly! :) it got quite confusing for me because all the examples and default…

    4 years ago

  • Posted a reply to "I cant see navigation butoms in my theme :( Please help me", on the site WordPress Support Forums:
    Themes have built in features that are different from theme to theme, you may have…

    4 years ago

  • Posted a reply to "First Blog Design near completion, stumped on a few things, help please", on the site WordPress Support Forums:
    to edit the main menu (which is located in the header) edit the file wp-content/themes/yourtheme/header.php…

    4 years ago

  • Posted a reply to "htaccess problems, image problems", on the site WordPress Support Forums:
    I had the same problem and (still) have the same code in my .htaccess file…

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    thanks for your help @andrea_r

    4 years ago

  • Posted a reply to "Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0", on the site WordPress Support Forums:
    it returned answer to direct upgrade call; "Your WordPress database is already up-to-date!" I am…

    4 years ago

  • Posted a reply to "How are you stopping the sploggy new registrations?", on the site WordPress Support Forums:
    I have been plagued by spam users for a while (having installed hashcash and akismet…

    4 years ago

  • Created a topic, Sub-sites admin not accessible and CSS not visible after MU upgrade to 3.0, on the site WordPress Support Forums

    4 years ago