WordPress.org

Ready to get started?Download WordPress

Profiles

macgig

Profile picture of macgig
  • Member Since: February 8th, 2006
  • Posted a reply to "cant install updates.", on the site WordPress Support Forums:
    ive increased memory in the wp-config file. still get the errors though.

    1 month ago

  • Created a topic, cant install updates., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "cant get to my admin area even though Im logged in?", on the site WordPress Support Forums:
    just to be clear... I go to: mysite.com/wp-admin, (or click on dashboard) but it keeps…

    3 months ago

  • Created a topic, cant get to my admin area even though Im logged in?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, how do I restore from a backup?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "cant download backup file from admin area.", on the site WordPress Support Forums:
    think I solved my problem. in wp-content I had this in the .htaccess file. Order…

    5 months ago

  • Posted a reply to "cant download backup file from admin area.", on the site WordPress Support Forums:
    here is what I see when I hit the download button in the admin area.…

    5 months ago

  • Posted a reply to "cant download backup file from admin area.", on the site WordPress Support Forums:
    I get a genereric error. mysite.com The page you requested is NOT AVAILABLE A general…

    5 months ago

  • Posted a reply to "cant download backup file from admin area.", on the site WordPress Support Forums:
    the file is there until you get to ?key=d1b98aec88e6ecebdd2aa4ae87f7bf67 not sure why that is there.

    5 months ago

  • Created a topic, cant download backup file from admin area., on the site WordPress Support Forums

    5 months ago

  • Created a topic, did not work for me., on the site WordPress Support Forums

    6 months ago

  • Created a topic, avast for mac reported this zip file as malware., on the site WordPress Support Forums

    6 months ago

  • Created a topic, great but blocked legit people from seeing our website., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "editing a post. nothing is there?", on the site WordPress Support Forums:
    I had this code in htaccess, and it was causing me to lose the formatting…

    1 year ago

  • Posted a reply to "editing a post. nothing is there?", on the site WordPress Support Forums:
    uploaded my backup copy of /content and /includes. that fixed it. so far at least.…

    1 year ago

  • Posted a reply to "editing a post. nothing is there?", on the site WordPress Support Forums:
    any ideas? on a new post, the text is white in the box as im…

    1 year ago

  • Created a topic, editing a post. nothing is there?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "admin login attempts.", on the site WordPress Support Forums:
    very true on losing legit users. sort of a trade off I guess. thanks for…

    2 years ago

  • Posted a reply to "admin login attempts.", on the site WordPress Support Forums:
    thanks. I've been doing that but I read somewhere that IP banning is a waste…

    2 years ago

  • Created a topic, admin login attempts., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pages were hacked", on the site WordPress Support Forums:
    I said you could get hacked. any website could get hacked. nothing untrue about that…

    2 years ago

  • Posted a reply to "Pages were hacked", on the site WordPress Support Forums:
    just an FYI, If you install WP and do nothing to secure it, you may…

    2 years ago

  • Posted a reply to "cant download in admin area. why?", on the site WordPress Support Forums:
    yep works fine, other than the close button in the exclude window goes off screen…

    2 years ago

  • Posted a reply to "cant download in admin area. why?", on the site WordPress Support Forums:
    its working now. I was entering the info wrong. to exclude folders in root type…

    2 years ago

  • Created a topic, cant download in admin area. why?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Image Widget] back to 3.2.11 for me. new plugin version not working right.", on the site WordPress Support Forums:
    happens with the older version too It would appear. could be a bug in the…

    2 years ago

  • Created a topic, [Plugin: Image Widget] back to 3.2.11 for me. new plugin version not working right., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: BackUpWordPress] seems to work well, BUT..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, need a widget/plugin to allow rotating small photos on the main page., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    Yes, macpctips dot com/calvary is the testing site... finally got it. just took some persistence…

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    works great on the test site. not working on the live site, which is hosted…

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    my mistake thanks for the help. much appreciated. :)

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    strange, did it on my live site. didn't work there. weird. it made a space…

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    you are right. thank you Gerry! it worked. excellent. sounds more difficult than it is.…

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    this may work? not sure. but it does not say what file they edited. http://wordpress.org/support/topic/add-home-button-to-the-menu-bar?replies=10

    2 years ago

  • Posted a reply to "how to add a home button that links to the main site page?", on the site WordPress Support Forums:
    my theme supports 2 menus. when I create the menu, the slides cover it up.…

    2 years ago

  • Created a topic, how to add a home button that links to the main site page?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, works on registration but not comments., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "no spaces between words?", on the site WordPress Support Forums:
    thats the one I use sorry forgot to mention that. I'll check that link out.…

    3 years ago

  • Created a topic, no spaces between words?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 3.0 wont let me change allocated memory to what I want it to have, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "how to change memory back to what it was?", on the site WordPress Support Forums:
    any ideas? how to I change the memory used in wp 3?

    4 years ago

  • Created a topic, how to change memory back to what it was?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "disable all older comments. how?", on the site WordPress Support Forums:
    thanks. :)

    4 years ago

  • Created a topic, disable all older comments. how?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] worked at first now it dont", on the site WordPress Support Forums:
    I found a fix. create a form here. http://wufoo.com/

    4 years ago

  • Posted a reply to "Contact Form 7 doesn't work with Permalink", on the site WordPress Support Forums:
    worked for me at first, until I changed themes, when I went back to the…

    4 years ago

  • Posted a reply to "Contact Form 7 doesn't work with Permalink", on the site WordPress Support Forums:
    same problem here, worked for me until I changed default permalinks. now it wont work.…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] worked at first now it dont", on the site WordPress Support Forums:
    works on the test blog.same theme http://financialbondage.org/test/?page_id=459

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] worked at first now it dont", on the site WordPress Support Forums:
    I did both. no help. also deleted and reinstalled the plugin. no luck there either.…

    4 years ago