WordPress.org

Ready to get started?Download WordPress

Profiles

macdoodle

Profile picture of macdoodle
  • Member Since: January 25th, 2008
  • Posted a reply to "Event Page not Publishing", on the site WordPress Support Forums:
    Do you already have a page or post named "event" published or in the trash?…

    3 months ago

  • Posted a reply to "Downgrade versions of Event Calendar", on the site WordPress Support Forums:
    You can download previous versions here: http://wordpress.org/plugins/the-events-calendar/developers/ Deactivate 3.4.1 before installing. Keep in mind if…

    5 months ago

  • Posted a reply to "Exclude Gallery?", on the site WordPress Support Forums:
    *Thanks!*

    6 months ago

  • Created a topic, Exclude Gallery?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not working after WP 3.8 Update", on the site WordPress Support Forums:
    Thanks, Zack!

    7 months ago

  • Posted a reply to "Not working after WP 3.8 Update", on the site WordPress Support Forums:
    Thanks for the heads up. It would be helpful if the plugin worked with the…

    7 months ago

  • Created a topic, Not working after WP 3.8 Update, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Moved Site - Updates pointing to wrong server directory", on the site WordPress Support Forums:
    Reading the error message you posted above, it looks like your "all-in-one-webmaster" plugin might be…

    9 months ago

  • Created a topic, Perfect!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Reset Impression Counts?", on the site WordPress Support Forums:
    Can you point me to where in the database? I do not fear the db!…

    10 months ago

  • Created a topic, Very Easy to Use!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Circles: covering caption and change color?", on the site WordPress Support Forums:
    Could you post the link to the other thread because I can't find it. :-/

    10 months ago

  • Created a topic, Reset Impression Counts?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Upgrade to 3.6 stalls at unpacking", on the site WordPress Support Forums:
    Went for a walk & swim, came back and started poking at this again, and…

    12 months ago

  • Posted a reply to "Upgrade to 3.6 stalls at unpacking", on the site WordPress Support Forums:
    I've also watched the logs while trying to do the update. All I see is…

    12 months ago

  • Posted a reply to "Upgrade to 3.6 stalls at unpacking", on the site WordPress Support Forums:
    "There just isn't a good time to take it offline for 20 - 30 minutes…

    12 months ago

  • Posted a reply to "Upgrade to 3.6 stalls at unpacking", on the site WordPress Support Forums:
    I've played with this a little more today, including turning off all plugins, removing everything…

    12 months ago

  • Posted a reply to "Upgrade to 3.6 stalls at unpacking", on the site WordPress Support Forums:
    Right. I did read the page at the link you provided. *I used proper capitalization…

    12 months ago

  • Created a topic, Upgrade to 3.6 stalls at unpacking, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Enter [your-recipient] in the Mail "To:" section and in the "Additional headers" area, enter "bcc:…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Have you tried removing the webmaster address from the "to" field and add it to…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    treb - let me clarify something... "your-name" & "your-email" refer to the name of the…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    Check your "From" field - it should be [your-name] <[your-email]> If it's just [your-email] then…

    1 year ago

  • Posted a reply to "Selectable Recipient with Pipes no longer working", on the site WordPress Support Forums:
    This WAS NOT related to upgrades - it was an incomplete tag inside of the…

    1 year ago

  • Created a topic, Selectable Recipient with Pipes no longer working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    I have an answer - bear with me because I only know enough to be…

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    I think I have an answer - on the phone with the hosting company, and…

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    755 is done. Let me go see what I can break in the cpanel.

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    permissions are 644 (rw-r--r--) BTW - there is nothing special in the root or subfolder…

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    I was just talking to an associate - wondering if maybe the issue might be…

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    sent via your contact form. ;-)

    1 year ago

  • Posted a reply to "Not working after 1.5.0 update - css related", on the site WordPress Support Forums:
    It's on a development server, I'd rather not post a public link - any other…

    1 year ago

  • Created a topic, Not working after 1.5.0 update - css related, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    *applause*

    2 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    @Cris & @tmcguire -- there was a different faq plugin that had the same problem…

    2 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    Does the number shown change if you change "Blog pages show at most" setting? That…

    2 years ago

  • Posted a reply to "[Plugin: WP Calendar] Remove Paragraph Tags on event_description", on the site WordPress Support Forums:
    Resolved. Requires a change to /plugins/wp-calendar/fsCalendarEvent.php file, line 215. Change this: return apply_filters('the_content', $this->description); To…

    3 years ago

  • Created a topic, [Plugin: WP Calendar] Remove Paragraph Tags on event_description, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Template: show "-" only if there is an end date or time", on the site WordPress Support Forums:
    Oops! One more time... I tried using before="<br />" on the event_starttime tag. Didn't work.…

    3 years ago

  • Posted a reply to "Template: show "-" only if there is an end date or time", on the site WordPress Support Forums:
    Resolved - found the info in the usage section. But now I have another related…

    3 years ago

  • Created a topic, Template: show "-" only if there is an end date or time, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add Event Subject to Event Page Title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Calendar] Next/Prev button text not showing in Firefox", on the site WordPress Support Forums:
    Any feedback on this? Anyone? Anyone? Bueller? *crickets*

    3 years ago

  • Posted a reply to "[Plugin: WP Calendar] Next/Prev button text not showing in Firefox", on the site WordPress Support Forums:
    Mac/Firefox: http://www.clscalumni.com/ss-mac-ff.png Mac/Safari: http://www.clscalumni.com/ss-mac-safari.png

    3 years ago

  • Posted a reply to "[Plugin: WP Calendar] Next/Prev button text not showing in Firefox", on the site WordPress Support Forums:
    Faebu - would it help if I uploaded screenshots of what I'm seeing?

    3 years ago

  • Posted a reply to "[Plugin: WP Calendar] Next/Prev button text not showing in Firefox", on the site WordPress Support Forums:
    Sure, no problem -- http://www.clscalumni.com/wordpress/clsc-calendar/ The site is using the Twenty-Ten theme, no modifications. The…

    3 years ago

  • Created a topic, [Plugin: WP Calendar] Next/Prev button text not showing in Firefox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Getting a Parse Error when trying to activate plugin.", on the site WordPress Support Forums:
    Unfortunately the host is not going to upgrade until after the first of the year.…

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Getting a Parse Error when trying to activate plugin.", on the site WordPress Support Forums:
    Not able to upgrade - is there a fix for php 4 users?

    4 years ago

  • Created a topic, [Plugin: WP Calendar] fatal error, on the site WordPress Support Forums

    4 years ago