WordPress.org

Ready to get started?Download WordPress

Profiles

maccoutinho

Profile picture of maccoutinho
  • Member Since: February 13th, 2009
  • Created a topic, Stop children menus from flowing outside the screen area, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Show post count on categories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: FancyBox for WordPress] Calling FancyBox via the template", on the site WordPress Support Forums:
    I'd like to know how to do this too because I want to define a…

    3 years ago

  • Posted a reply to "wp_list_categories: highlight current category when viewing single post (v2)", on the site WordPress Support Forums:
    Sorry, here goes: <?php $catsy = get_the_category(); $myCat = $catsy[0]->cat_ID; $CatwCount = wp_list_categories('hierarchical=1&use_desc_for_title=0&orderby=name&title_li=&show_count=1&echo=0&depth=2&current_category='.$myCat); $CatwCount =…

    3 years ago

  • Posted a reply to "Retrieving parent and child category in single.php - bug, need help", on the site WordPress Support Forums:
    Link to code: http://pastebin.com/7CD0LMSR

    3 years ago

  • Created a topic, Retrieving parent and child category in single.php - bug, need help, on the site WordPress Support Forums

    3 years ago

  • Created a topic, wp_list_categories: highlight current category when viewing single post (v2), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to only show the post's child category inside the loop?", on the site WordPress Support Forums:
    I'm trying to show only the sub-categories that belong to the current post on single.php…

    3 years ago

  • Posted a reply to "Changing background image for each page", on the site WordPress Support Forums:
    Fixed: <?php $number = get_post_meta($post->ID, 'background-image', true); if ( $number ) { ?> <style type="text/css">…

    3 years ago

  • Posted a reply to "Changing background image for each page", on the site WordPress Support Forums:
    Actually this last code doesn't work, it always displays the default image. What am I…

    3 years ago

  • Posted a reply to "Changing background image for each page", on the site WordPress Support Forums:
    Well, I searched a bit and got that too, just added this: <?php $values =…

    3 years ago

  • Posted a reply to "Changing background image for each page", on the site WordPress Support Forums:
    Well, since we're at it, can someone help me add an if else statement to…

    3 years ago

  • Posted a reply to "Changing background image for each page", on the site WordPress Support Forums:
    Crap, I was missing a ) in front of the image url. Well, I hope…

    3 years ago

  • Created a topic, Changing background image for each page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Doesn't work with Internet Explorer 8.0 RC1.", on the site WordPress Support Forums:
    Lets wait and see then... thnx for your reply.

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Doesn't work with Internet Explorer 8.0 RC1.", on the site WordPress Support Forums:
    (The background fades to black but no window pops up.)

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] Doesn't work with Internet Explorer 8.0 RC1., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Not Working with Internet Explorer 8.0 RC1", on the site WordPress Support Forums:
    Oops, this should have been posted in Troubleshooting... sorry for that. I'll post it again.

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] Not Working with Internet Explorer 8.0 RC1, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Latin Characters Not Displaying / HTML Mail Not Sending", on the site WordPress Support Forums:
    I fixed it, don't really know how. I basically just removed an area code I…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Latin Characters Not Displaying / HTML Mail Not Sending", on the site WordPress Support Forums:
    My form is hosted at: http://www.maccoutinho.com/instant/?page_id=13

    5 years ago

  • Created a topic, [Plugin: Contact Form 7] Latin Characters Not Displaying / HTML Mail Not Sending, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: AJAXed WordPress] Doesn't save any of my custom options!, on the site WordPress Support Forums

    5 years ago