WordPress.org

Ready to get started?Download WordPress

Profiles

maccast

Profile picture of maccast
  • Member Since: November 24th, 2010
  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @Rafa GT I removed the duplicate GA entry and it made NO difference. The issue…

    2 days ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    Thanks @Rafa GT. What's not been made clear to me is, does the WooCommerce Analytics…

    2 days ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @webactiv: This sounds very similar to the issue I'm having and so far I've not…

    3 days ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    This is not a timing thing for me. I have the plugin installed, but if…

    5 days ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    @Patrick Rauland I'm not logged in when I'm checking the code. It just seems like…

    3 weeks ago

  • Posted a reply to "eCommcere tracking not working", on the site WordPress Support Forums:
    This isn;t working on my clients site either, http://www.primalpowermethod.com. I have double checked the settings…

    4 weeks ago

  • Posted a reply to "Vimeo not showing in gallery - plugin author is dead", on the site WordPress Support Forums:
    I've encountered this issue as well, has anyone found a fix or workaround?

    2 months ago

  • Posted a reply to "CF7 not sending form data - possible conflict with Dreamhost?", on the site WordPress Support Forums:
    UPDATE Below is my original post, but I'm an idiot and mixed up Dreamhost with…

    4 months ago

  • Posted a reply to "Width and Style Issues in Categories Admin", on the site WordPress Support Forums:
    i think that you just need a more granular reference in the foundation_admin.min.css file. I…

    4 months ago

  • Posted a reply to "Width and Style Issues in Categories Admin", on the site WordPress Support Forums:
    I'm seeing this same issue in my Custom post Type fields and elsewhere inside the…

    4 months ago

  • Posted a reply to "Can I put manually in the pages?", on the site WordPress Support Forums:
    @Brad Dalton Hopefully I didn't confuse things with my intro. I did not actually modify…

    5 months ago

  • Created a topic, Customize message, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Can I put manually in the pages?", on the site WordPress Support Forums:
    If it helps I have been trying to figure out how to use the WordPress…

    7 months ago

  • Posted a reply to "wp_enqueue_script was called incorrectly", on the site WordPress Support Forums:
    I think for this one they are just saying you need to change the the…

    1 year ago

  • Created a topic, wp_enqueue_script was called incorrectly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "When is menu_order set for attachments?", on the site WordPress Support Forums:
    The gallery shortcode in WP 3.5 passes the ids as an attribute now I guess,…

    2 years ago

  • Posted a reply to "When is menu_order set for attachments?", on the site WordPress Support Forums:
    I'm having a problem where even in 3.5.1 rearranging the order isn;t setting the menu…

    2 years ago

  • Created a topic, Contact Form not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_next_scheduled() returns timestamp, not scheduled time, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #19431, in Core Trac:
    wp_next_scheduled reruns start time, not next time

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Media Element Not Playing MP3", on the site WordPress Support Forums:
    Thanks John. I don't the update quite yet on WordPress, but I do see the…

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Media Element Not Playing MP3", on the site WordPress Support Forums:
    I'm having a very similar issue on this site: http://blog.pipermackayphotography.com/ The audio has inconsistent results.…

    3 years ago