WordPress.org

Ready to get started?Download WordPress

Profiles

lvictor

Profile picture of lvictor
  • Member Since: November 7th, 2013
  • Posted a reply to "Upgraded to 3.9 -- now TinyMCE editor won't work w/Content Mirror active!", on the site WordPress Support Forums:
    I resolved the issue by uninstalling and re-installing Content Mirror, cleared the browser cache, and…

    2 months ago

  • Created a topic, Upgraded to 3.9 -- now TinyMCE editor won't work w/Content Mirror active!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Changed active plugins in db, now only seeing 1/2 my admin panel options!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Hide all past events, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Looking for an online guest post plugin?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, images/pdfs in "uploads" folder suddenly missing!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Broadcasting progress stuck for days!", on the site WordPress Support Forums:
    darn, you're right -- Current PHP version: 5.3.2-1ubuntu4.18. And when this error started occurring, I…

    6 months ago

  • Posted a reply to "Broadcasting progress stuck for days!", on the site WordPress Support Forums:
    Am seeing the following error: "Parse error: syntax error, unexpected '[' in /nas/wp/www/****/****/wp-content/plugins/threewp-broadcast/ThreeWP_Broadcast.php on line…

    6 months ago

  • Posted a reply to "Broadcasting progress stuck for days!", on the site WordPress Support Forums:
    What is the name of the Queue Plugin? I've inherited this site and have 3…

    6 months ago

  • Created a topic, Broadcasting progress stuck for days!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Can't add media to post/page after upgrade to 3.8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Have code snippet appear on all pages except for main site and 1 page on 1 site", on the site WordPress Support Forums:
    Resolved issue myself with page-id-specific css code for "hentry"

    7 months ago

  • Posted a reply to "Have code snippet appear on all pages except for main site and 1 page on 1 site", on the site WordPress Support Forums:
    Sorry, forgot to include URL: http://southflorida-jdrf-org.jdrf.staging.wpengine.com/2014-ray-allen-golf-classic/

    7 months ago

  • Created a topic, Have code snippet appear on all pages except for main site and 1 page on 1 site, on the site WordPress Support Forums

    7 months ago

  • Created a topic, This is not a plugin. This is a miracle., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Have comments turned on in settings, but all new posts have comments turned off!", on the site WordPress Support Forums:
    Bingo. With all the plugins turned on/off, the comments issue was still happening. However with…

    9 months ago

  • Created a topic, Have comments turned on in settings, but all new posts have comments turned off!, on the site WordPress Support Forums

    9 months ago