WordPress.org

Ready to get started?Download WordPress

Profiles

lussovita

Profile picture of lussovita
  • Member Since: January 6th, 2014
  • Posted a reply to ""Additional Information" Tab un-hidden", on the site WordPress Support Forums:
    Not sure if this will help your tab issue as well, but this solution helped…

    6 months ago

  • Posted a reply to "Option to Hide Weight/Dimensions from Product Details Missing", on the site WordPress Support Forums:
    Thank you!

    6 months ago

  • Created a topic, Option to Hide Weight/Dimensions from Product Details Missing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Add to Cart Custom Text Reverts to Default", on the site WordPress Support Forums:
    Or rather: add_filter( 'woocommerce_product_add_to_cart_text', 'woo_custom_cart_button_text' ); // 2.1 + function woo_custom_cart_button_text() { return __( 'Buy',…

    6 months ago

  • Posted a reply to "Add to Cart Custom Text Reverts to Default", on the site WordPress Support Forums:
    And nevermind - I forgot to use the 2.1 compatible version of the product archive…

    6 months ago

  • Posted a reply to "Add to Cart Custom Text Reverts to Default", on the site WordPress Support Forums:
    Ignore the duplicate code entries above, by the way. The first add_filter + function entry…

    6 months ago

  • Created a topic, Add to Cart Custom Text Reverts to Default, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Warning: Invalid Argument on WP Menu Cart Settings Page", on the site WordPress Support Forums:
    For me, probably about 6 months to a year off. Glad to hear it and…

    6 months ago

  • Posted a reply to "Warning: Invalid Argument on WP Menu Cart Settings Page", on the site WordPress Support Forums:
    After disabling multisite, it seems to be working now. Any plans to support multisite in…

    6 months ago

  • Posted a reply to "Warning: Invalid Argument on WP Menu Cart Settings Page", on the site WordPress Support Forums:
    WooCommerce is definitely installed. I believe it is multisite, but I only have a single…

    6 months ago

  • Created a topic, Warning: Invalid Argument on WP Menu Cart Settings Page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Menu Cart Setup Option Not Appearing", on the site WordPress Support Forums:
    Excuse me while I smack my forehead. Thank you!

    7 months ago

  • Created a topic, Menu Cart Setup Option Not Appearing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Logo and Favicon Not Working", on the site WordPress Support Forums:
    I don't know what changed, but I was able to get it to work. I…

    7 months ago

  • Posted a reply to "Logo and Favicon Not Working", on the site WordPress Support Forums:
    Capture.JPG

    7 months ago

  • Posted a reply to "Logo and Favicon Not Working", on the site WordPress Support Forums:
    It does look like it is uploading without a problem, but the page never updates…

    7 months ago

  • Created a topic, Logo and Favicon Not Working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Theme: Customizr] Logo and Favicon Upload Not Working, on the site WordPress Support Forums

    7 months ago