WordPress.org

Ready to get started?Download WordPress

Profiles

lukelukeluke

Profile picture of lukelukeluke
  • Member Since: January 9th, 2013
  • Created a topic, Custom fields saving but not updating, on the site WordPress Support Forums

    1 month ago

  • Created a topic, User registration to Leads not Contacts, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Capture user registration custom field data, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Link registration to zoho CRM, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "NextGen gallery lightbox not working in iPhone, etc.", on the site WordPress Support Forums:
    Did you fix this in the end? I've got the same issue...

    6 months ago

  • Posted a reply to "Error - wpdb::prepare()", on the site WordPress Support Forums:
    @_KDC-Labs Incase you didn't fix it, here is a patched version from the author -…

    6 months ago

  • Posted a reply to "Error - wpdb::prepare()", on the site WordPress Support Forums:
    Thanks esmi, I intend to. However it is often the case that another user fixes…

    6 months ago

  • Posted a reply to "Error - wpdb::prepare()", on the site WordPress Support Forums:
    Did you manage to fix this? I'm having the same error.

    6 months ago

  • Posted a reply to "Subfolder subsites for multisites 404 after migration to new server", on the site WordPress Support Forums:
    Fixed it! Hooray! And in time for christmas. My .htaccess file was somehow empty after…

    7 months ago

  • Posted a reply to "Subfolder subsites for multisites 404 after migration to new server", on the site WordPress Support Forums:
    Hi I'm having identical problem. But I can't find that file... I'm really stuck here…

    7 months ago

  • Posted a reply to "using wp_redirect on multisite subfolder site", on the site WordPress Support Forums:
    Yes quite sure. The "exit" code stops the rest of the page loading so you…

    8 months ago

  • Posted a reply to "using wp_redirect on multisite subfolder site", on the site WordPress Support Forums:
    Hello again, Well I've removed the cookie code and conditional statements for now to try…

    8 months ago

  • Posted a reply to "using wp_redirect on multisite subfolder site", on the site WordPress Support Forums:
    Sorry, forgot to put code in tags.

    8 months ago

  • Posted a reply to "using wp_redirect on multisite subfolder site", on the site WordPress Support Forums:
    I've tried all sorts of variations of the following <?php wp_redirect( 'http://www.example.com', 301 ); exit;…

    8 months ago

  • Created a topic, using wp_redirect on multisite subfolder site, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Current menu item style, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "PixGridder text edit not working", on the site WordPress Support Forums:
    I actually splashed out and bought the pro version which is absolutely brilliant! The only…

    9 months ago

  • Created a topic, PixGridder text edit not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, SSL breaks Language selection, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP SSL 3.3.5 does not work with qTranslate 2.5.34", on the site WordPress Support Forums:
    Is there a solution for this? I'm stuck!

    9 months ago

  • Posted a reply to "Weird Qtranslate and Woocommerce pagination Issue", on the site WordPress Support Forums:
    Just worked out how to fix it. Go to Qtranslate settings and change URL Modification…

    9 months ago

  • Posted a reply to "Pagination Problem (Woocommerce)", on the site WordPress Support Forums:
    Fixed it by changing Qtranslate settings - URL Modification Mode changed to Use Pre-Path Mode…

    9 months ago

  • Posted a reply to "Weird Qtranslate and Woocommerce pagination Issue", on the site WordPress Support Forums:
    Hi, Did you fix this? I'm having the same problem. Luke

    9 months ago

  • Created a topic, Pagination Problem (Woocommerce), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "NO DATA RECEIVED Message", on the site WordPress Support Forums:
    mibtp - Could you share your other resource with us? I love WP-clone but I…

    11 months ago

  • Posted a reply to "Just doesn't work?!", on the site WordPress Support Forums:
    Same problem here I think. It completes the backup but creates a 0byte file. If…

    11 months ago

  • Created a topic, Display default results, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Search button not working", on the site WordPress Support Forums:
    No it wasn't that. It was conflicting with a Jquery plugin I enqueued in functions.php

    12 months ago

  • Posted a reply to "Search button not working", on the site WordPress Support Forums:
    Some Jquery I put in my functions file was conflicting with it.

    12 months ago

  • Posted a reply to "Search button not working", on the site WordPress Support Forums:
    Looks like it is a theme issue. It works in other themes

    12 months ago

  • Created a topic, Search button not working, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Known Plugin & Theme Conflicts with NextGEN 2.0", on the site WordPress Support Forums:
    I think this might be already mentioned but it conflicts with tinynav.

    12 months ago

  • Created a topic, Conflict with Nextgen Gallery, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Querying children custom post types, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WooCommerce importing products from .xml feed", on the site WordPress Support Forums:
    I have been trying to get products from an xml feed to woocommerce. So far…

    1 year ago

  • Posted a reply to "Trying to create plugin for results per page - Woocommerce", on the site WordPress Support Forums:
    Thanks for getting back to me. It seems to be working now. Great work by…

    1 year ago

  • Posted a reply to "Trying to create plugin for results per page - Woocommerce", on the site WordPress Support Forums:
    It is working! No idea why. I didn't change anything but it just fixed itself!

    1 year ago

  • Posted a reply to "Trying to create plugin for results per page - Woocommerce", on the site WordPress Support Forums:
    Hello mark, thanks for reply. it is the latest version of woocommerce. 2.08 The pagination…

    1 year ago

  • Created a topic, Products per page selector, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Trying to create plugin for results per page - Woocommerce", on the site WordPress Support Forums:
    This is amazing, but my pagination stops working. I get a 404 page not found…

    1 year ago

  • Posted a reply to "WooCommerce Product Gallery Meta Box disappearing", on the site WordPress Support Forums:
    It's okay, I'm an idiot. I just updated to latest version and it is all…

    1 year ago

  • Posted a reply to "WooCommerce Product Gallery Meta Box disappearing", on the site WordPress Support Forums:
    Hi, did you work this out in the end? I'm having the same problem... Luke

    1 year ago

  • Posted a reply to "[Plugin: WP-PostRatings] Highest Rated Post In A Category - with additional info", on the site WordPress Support Forums:
    I managed to get the thumnail, title and rating displayed in a page by putting…

    1 year ago

  • Posted a reply to "[Plugin: WooCommerce Cloud Zoom Image Plugin] WooCommerce Cloud Zoom on category-product page", on the site WordPress Support Forums:
    Hi, did you figure this out?

    1 year ago

  • Posted a reply to "Thumbnails on widget", on the site WordPress Support Forums:
    I managed to get the thumnail, title and rating displayed in a page by putting…

    1 year ago

  • Posted a reply to "Registration redirect prevents confirmation email", on the site WordPress Support Forums:
    Works like a charm! Thanks Jeff!

    1 year ago

  • Created a topic, Registration redirect prevents confirmation email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display category Title", on the site WordPress Support Forums:
    I think I edited them out somewhere along the line and couldn't work out how…

    1 year ago

  • Created a topic, Display category Title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "User Submitted Posts with email confirmation once approved?", on the site WordPress Support Forums:
    I just managed to do this by following the tutorials from this site - http://voodoopress.com/including-images-as-attachments-or-featured-image-in-post-from-front-end-form/…

    1 year ago