WordPress.org

Ready to get started?Download WordPress

Profiles

lukadium

Profile picture of lukadium
  • Member Since: July 24th, 2007
  • Created a topic, Add Custom button to posts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WordPress / My site is extreme slow - Why?", on the site WordPress Support Forums:
    Have u tried using wp-cache plugin? I will make ur page loading very fast.

    7 years ago

  • Created a topic, problem with "simple tagging" plugin, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Category / Blog post", on the site WordPress Support Forums:
    cheers ;)

    7 years ago

  • Posted a reply to "Category / Blog post", on the site WordPress Support Forums:
    Put the .htaccess file in the root of your wordpress directory.

    7 years ago

  • Posted a reply to "Category / Blog post", on the site WordPress Support Forums:
    Is your host control panel cpanel 11? put this in your .htaccess file: <IfModule mod_security.c>…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    I'm Glad you managed to fix it, Cheers ;)

    7 years ago

  • Posted a reply to "Hiding blog title (yes I have looked)", on the site WordPress Support Forums:
    u should put the display:none; in your h1 class in style.css file not in the…

    7 years ago

  • Posted a reply to "Making a "Jump-To" link to Reply Field", on the site WordPress Support Forums:
    what jeremy says should work efficiently but if it doesn't work, use it on the…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    I think the problem is from ur single.php! check it again.

    7 years ago

  • Posted a reply to "Need good Contact Form plugin for WP 2.0.2", on the site WordPress Support Forums:
    cform II is a very good plugin for making contact forms.

    7 years ago

  • Posted a reply to "Problem with Permalinks", on the site WordPress Support Forums:
    Thanx, I did it and the mod_rewrite did not show up! So it seems I'm…

    7 years ago

  • Posted a reply to "Displaying the latest posts instead of single post", on the site WordPress Support Forums:
    I think u can fix the problem by putting "the_permalink()" code in your index.php when…

    7 years ago

  • Posted a reply to "so slow I got an offer to host it elsewhere", on the site WordPress Support Forums:
    just to let u know u should separate the tags with commas not spaces ;)

    7 years ago

  • Posted a reply to "Problem with html in text widget", on the site WordPress Support Forums:
    I checked ur website but I didn't find any widgets in it! By the way…

    7 years ago

  • Posted a reply to "Problem with Permalinks", on the site WordPress Support Forums:
    Thanx HandySolo, I have already read the Permalinks page, As it takes a long time…

    7 years ago

  • Posted a reply to "Error message when posting (header info)", on the site WordPress Support Forums:
    Do you have the same problem with other themes? Maybe it's the theme's fault ;)

    7 years ago

  • Created a topic, Problem with Permalinks, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Need Help: using bdp RSS aggregator in posts, on the site WordPress Support Forums

    7 years ago