WordPress.org

Ready to get started?Download WordPress

Profiles

luckygirrl

Profile picture of luckygirrl
  • Member Since: March 3rd, 2010
  • Find me on:

  • Posted a reply to "upgrade to 3.9.1 and images are missing in media library and can't upload new on", on the site WordPress Support Forums:
    I went ahead and upgraded again and it seems fine now, so maybe the previous…

    3 months ago

  • Posted a reply to "upgrade to 3.9.1 and images are missing in media library and can't upload new on", on the site WordPress Support Forums:
    yeah well since no one was forth coming in a solution to the media library…

    3 months ago

  • Posted a reply to "upgrade to 3.9.1 and images are missing in media library and can't upload new on", on the site WordPress Support Forums:
    Thats because I just reverted back to wordpress 3.8.3

    3 months ago

  • Posted a reply to "upgrade to 3.9.1 and images are missing in media library and can't upload new on", on the site WordPress Support Forums:
    Here is a page where the green box to the right is supposed to have…

    3 months ago

  • Created a topic, upgrade to 3.9.1 and images are missing in media library and can't upload new on, on the site WordPress Support Forums

    3 months ago

  • Created a topic, After updating plugin lost ability to bypass albums, on the site WordPress Support Forums

    7 months ago

  • Created a topic, How can I change the submit button to an image?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Warning: call_user_func_array()", on the site WordPress Support Forums:
    dunar21 you are awesome :) thx so much

    1 year ago

  • Created a topic, not going to mailchimp list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks setting other then default causes 404 error across all pages but home", on the site WordPress Support Forums:
    I am the original poster of this topic

    2 years ago

  • Posted a reply to "Permalinks setting other then default causes 404 error across all pages but home", on the site WordPress Support Forums:
    anyone?? i switched the theme back to default and deactivated all plugins and still same…

    2 years ago

  • Posted a reply to "Permalinks setting other then default causes 404 error across all pages but home", on the site WordPress Support Forums:
    I already have this exact code in my htaccess file. I have tried deleting and…

    2 years ago

  • Created a topic, Permalinks setting other then default causes 404 error across all pages but home, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No resolution for 404 admin errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcode list?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Best way to switch over wordpress site to new domain", on the site WordPress Support Forums:
    anyone?

    2 years ago

  • Posted a reply to "Best way to switch over wordpress site to new domain", on the site WordPress Support Forums:
    I dont think I need to keep his old files no, Would it be better…

    2 years ago

  • Created a topic, Best way to switch over wordpress site to new domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Trying to force http on non needed pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Toggle Box] Toggle title not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Update crashed my site", on the site WordPress Support Forums:
    k i will thx

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Update crashed my site", on the site WordPress Support Forums:
    I enabled it to true how do i view the log? I cant even access…

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Update crashed my site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Videos loading very slow", on the site WordPress Support Forums:
    anyone?

    2 years ago

  • Created a topic, [Plugin: Cool Video Gallery] Videos loading very slow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] URGENT: Product featured image is not displaying", on the site WordPress Support Forums:
    i found where the style was...it was set to a right margin of 46px..fixed that…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] URGENT: Product featured image is not displaying", on the site WordPress Support Forums:
    Thanks for the easy answer to the second problem..it was definitely an oversight.. The first…

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] URGENT: Product featured image is not displaying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] 310 error", on the site WordPress Support Forums:
    hey i put a post here because im encountering a 310 error after changing my…

    2 years ago

  • Posted a reply to "Rerwiting issue after renaming root folder", on the site WordPress Support Forums:
    mods..anyone?

    2 years ago

  • Posted a reply to "Rerwiting issue after renaming root folder", on the site WordPress Support Forums:
    PLEASE!!!! is there anyone that is going to help me?

    2 years ago

  • Posted a reply to "Rerwiting issue after renaming root folder", on the site WordPress Support Forums:
    What I am noticing is that when I type in the url www.stpbabes.com/community it redirects…

    2 years ago

  • Created a topic, Rerwiting issue after renaming root folder, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Integrating wordpress shortcodes outside of blog, on the site WordPress Support Forums

    2 years ago

  • Created a topic, im getting error message when trying to view posts, on the site WordPress Support Forums

    5 years ago