WordPress.org

Ready to get started?Download WordPress

Profiles

luckdragon

Profile picture of luckdragon
  • Member Since: May 10th, 2012
  • Posted a reply to "Redirect all posts to new domain (but not JPG files)", on the site WordPress Support Forums:
    why not just do a .htaccess redirect on the server? like: RewriteCond %{REQUEST_URI} !\.(gif¦jpe?g¦png)$ RewriteRule…

    2 years ago

  • Posted a reply to "Is it possible to build a second, and customized widget page?", on the site WordPress Support Forums:
    you could also just create a footer area to place widgets and then let people…

    2 years ago

  • Posted a reply to "How to a hide plugin from specific usernames?", on the site WordPress Support Forums:
    this isn't for whether or not a plugin gets used, it's for whether or not…

    2 years ago

  • Posted a reply to "[Plugin: Mad Libs] Suggestions", on the site WordPress Support Forums:
    strange, I didn't get anything from the form at all..

    2 years ago

  • Posted a reply to "wp_mail "wordpress" override", on the site WordPress Support Forums:
    right, however the wp_mail_from and wp_mail_from_name override all emails, I don't know how to pass…

    2 years ago

  • Posted a reply to "Custom login page and redirection", on the site WordPress Support Forums:
    try profile builder, it allows you to create not only a custom login page, but…

    2 years ago

  • Created a topic, wp_mail "wordpress" override, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Send From] override, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do i get my all the contents back?", on the site WordPress Support Forums:
    are they listed in the admin area under pages/posts? if not, it sounds like it…

    2 years ago

  • Created a topic, [Plugin: Title Split Testing for WordPress] Menus?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, plugin activation, debug log shows queries executing twice, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Challenge: Is it possible to place Custom Fields and Image in recent posts?", on the site WordPress Support Forums:
    as I said, create a page template, with the query you want and the loop,…

    2 years ago

  • Posted a reply to "Weird Activation Issue", on the site WordPress Support Forums:
    done, just never heard of having <? causing it to display php code rather than…

    2 years ago

  • Created a topic, Weird Activation Issue, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    not unless the title is array, but that might explain why "in the loop" is…

    2 years ago

  • Posted a reply to "[Plugin: Mad Libs] Suggestions", on the site WordPress Support Forums:
    goto luckdragon.com and fill out the contact form, I'll email it to you.. the site…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    back :)

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    I have to run real quick, will be gone for about 45 minutes

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    no, how about this: instead of $mycount, use $bigtitle $bigtitle++; if ($_SESSION['kw'] && in_the_loop()) $title…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    yes

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    do this: instead of $mycount++ put: $mycount = ($mycount ? 0 : $mycount++); see if…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    like I said, the in_the_loop() check should do it... I wonder.. global $wp_query,$bigtitle,$mycount; $mycount++; then:…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    ok, let's try this then: <h1><?php global $bigtitle; $bigtitle = 1; echo get_the_title($ID); $bigtitle=0;?></h1> then…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    is that menu a widget? or a custom menu? or what? how is it created?

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    or maybe is_page, but technically, in_the_loop should do that

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    hmmm... that in_the_loop() code should do that.. maybe change in_the_loop to is_single?

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    yes, change this: if ($_SESSION['kw']) $title .= ' '.$_SESSION['kw']; to this: if ($_SESSION['kw'] && in_the_loop())…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    ok, let's try it this way.. first off, delete the code you have now, and…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    give me the url so I can see what it is doing.. then there might…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    change $_GET['kw'] to $title; <h1><?php echo get_the_title($ID); ?> <? echo $title; ?></a></h1> see if that…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    why are you putting this: <? echo $_GET['kw'] ?> if you just assigned it to…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    I don't see my code anywhere.. if(trim($_GET['kw'])!=''){ $_SESSION['kw'] = $_GET['kw']; } if (trim($_SESSION['kw']) != '')…

    2 years ago

  • Posted a reply to "Title question", on the site WordPress Support Forums:
    right now, you're testing for the GET variable, you can set a SESSION variable and…

    2 years ago

  • Posted a reply to "get_option and php tags", on the site WordPress Support Forums:
    you're not trying to run code on the get_option, you're trying to run the get_option…

    2 years ago

  • Posted a reply to "Challenge: Is it possible to place Custom Fields and Image in recent posts?", on the site WordPress Support Forums:
    easiest way I can think to do that is to create a page template, and…

    2 years ago

  • Posted a reply to "My site url always has always a homepage name", on the site WordPress Support Forums:
    check your settings in Settings -> Reading it sounds like you have the "home" page…

    2 years ago

  • Posted a reply to "[Plugin: Mad Libs] Suggestions", on the site WordPress Support Forums:
    the lite version is complete, you can see a demo at: http://luckdragon.com/wp/mad-libs/

    2 years ago

  • Posted a reply to "How to make a READ-ONLY field in User Profile? (here's my original code)", on the site WordPress Support Forums:
    don't they already have a "registration number" that's built in and read only? i.e. $current_user->ID

    2 years ago

  • Posted a reply to "Evolve theme - slider positioning help please", on the site WordPress Support Forums:
    normally if it is a commercial theme issue, they tell you to contact the theme…

    2 years ago

  • Posted a reply to "get_option and php tags", on the site WordPress Support Forums:
    I believe there's a plugin that allows you to have php code but by default,…

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    did you accidentally change the way your permalink structure is setup? or maybe you just…

    2 years ago

  • Posted a reply to "Wordpess update login issues", on the site WordPress Support Forums:
    well, first off, the reason your page is messed up, is because the style.css file…

    2 years ago

  • Posted a reply to "how do i get the right post on the right page?", on the site WordPress Support Forums:
    are you defining it into categories? and then displaying the category on the specific page…

    2 years ago

  • Posted a reply to "Permalinks Structure not working after upgrading to wordpress 3.4", on the site WordPress Support Forums:
    actually, it looks like it's working right now, and that it wasn't before.. since /emp/2…

    2 years ago

  • Posted a reply to "Main page as home page?", on the site WordPress Support Forums:
    Settings -> Reading you can change the home page there

    2 years ago

  • Posted a reply to "Only display theme option if entry is present?", on the site WordPress Support Forums:
    what are you trying to do? I mean, if you're doing <? $this = get_option('option_name');…

    2 years ago

  • Posted a reply to "Change posts to pages on index page", on the site WordPress Support Forums:
    you should just be able to: $wp_query->query('post_type=page'.'&showposts=3'.'&paged='.$paged);

    2 years ago

  • Posted a reply to "Menu custom link using shortcode?", on the site WordPress Support Forums:
    this is the best answer I found for you: http://manisanjai.wordpress.com/2012/03/17/how-to-add-a-shortcode-for-custom-menu-item-in-wordpress/ this might help.. don't know…

    2 years ago

  • Posted a reply to "WordPress URl and Site URL mismatch - site froze", on the site WordPress Support Forums:
    you have no ftp access? or direct access to the database? no site control panel…

    2 years ago

  • Posted a reply to "Edit and Delete Actions for my own links", on the site WordPress Support Forums:
    I'm not sure I understand what you are asking, I mean, isn't edit/delete supposed to…

    2 years ago