WordPress.org

Ready to get started?Download WordPress

Profiles

lricci

Profile picture of lricci
  • Member Since: March 31st, 2006
  • Posted a reply to "links in comments do not open new window", on the site WordPress Support Forums:
    Solution was removed from the support forum referenced by Moshu, and with several subsequent requests…

    8 years ago

  • Posted a reply to "error creating archive.php", on the site WordPress Support Forums:
    I gave up and moved on to other challenges, but have been using pastebin.com to…

    8 years ago

  • Posted a reply to "Display by Category home.php template", on the site WordPress Support Forums:
    I am using a WP 2 theme, and saw your note on the demo about…

    8 years ago

  • Posted a reply to "error creating archive.php", on the site WordPress Support Forums:
    I've tried adding a bit of code to call for the sidebar (one difference between…

    8 years ago

  • Posted a reply to "error creating archive.php", on the site WordPress Support Forums:
    Thanks for the pastebin.com suggestion. Now I know that my file has only 71 lines…

    8 years ago

  • Created a topic, error creating archive.php, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Help With Displaced Sidebar", on the site WordPress Support Forums:
    Maybe it was not clear, but among my checks were all the individual posts, including…

    8 years ago

  • Posted a reply to "Help With Displaced Sidebar", on the site WordPress Support Forums:
    I just discovered another reason a sidebar will drop to the bottom of the page.…

    8 years ago

  • Posted a reply to "Images doesn't upload in WP 2.0.2", on the site WordPress Support Forums:
    FWIW, I solved my problem by deactivating Image Manager. Then I created a folder elsewhere…

    8 years ago

  • Posted a reply to "Images upload but no thumbnails or preview", on the site WordPress Support Forums:
    I just went back to my blog and find that now the WP image process…

    8 years ago

  • Posted a reply to "Images upload but no thumbnails or preview", on the site WordPress Support Forums:
    I'm another newbie struggling with the same issue. The WP image loader did nothing when…

    8 years ago

  • Created a topic, Editing Default style.css II, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "A possible cause of 403 errors with archives", on the site WordPress Support Forums:
    I just migrated my blog from Blogger, using WordPress 2.x and am having this problem.…

    8 years ago