WordPress.org

Ready to get started?Download WordPress

Profiles

lowrobb

Profile picture of lowrobb
  • Member Since: November 27th, 2007
  • Find me on:

  • Posted a reply to "Responsive flickr gallery error – ssl is required", on the site WordPress Support Forums:
    Find this problem too.

    2 months ago

  • Posted a reply to "Fatal: class 'translations' not found, after 2.6 upgrade to 2.8", on the site WordPress Support Forums:
    Hai Emily, that solves my problem. Thanks! :)

    5 years ago

  • Posted a reply to "wp-pageflip plugin", on the site WordPress Support Forums:
    Anyway, my temporary solution was buying this Flip Page component but still curious how to…

    6 years ago

  • Posted a reply to "wp-pageflip plugin", on the site WordPress Support Forums:
    I have the same problem. It was working at the earlier version of WP, but…

    6 years ago

  • Posted a reply to "Image upload issues 2.6.2", on the site WordPress Support Forums:
    I have the exact same problem too with Image Uploader and my pathname/URL is correct.…

    6 years ago

  • Posted a reply to "WP- Link Exchange plugin - problem with mod_rewrite and .htaccess", on the site WordPress Support Forums:
    I think i found my solution and heck it was easy. I recklessly upgrade my…

    6 years ago

  • Posted a reply to "[Plugin: DMSGuestbook] error after upgrading to 2.6", on the site WordPress Support Forums:
    Hi Dani, I just upgraded it and works like a charm. Thanks a lot!

    6 years ago

  • Posted a reply to "[Plugin: DMSGuestbook] error after upgrading to 2.6", on the site WordPress Support Forums:
    Hi Daniel, thanks for the cool plugin. I am currently using version 1.12.0 with WordPress…

    6 years ago

  • Posted a reply to "WP- Link Exchange plugin - problem with mod_rewrite and .htaccess", on the site WordPress Support Forums:
    Hi, my problem might inline with this topic. Since i upgrade to WP 2.6, my…

    6 years ago