WordPress.org

Ready to get started?Download WordPress

Profiles

loucks14

Profile picture of loucks14
  • Member Since: May 16th, 2013
  • Find me on:

  • Posted a reply to "Empty string given for card", on the site WordPress Support Forums:
    Found the Stripe Feed section (duh). Went back and forth with the developer, but still…

    9 months ago

  • Posted a reply to "Empty string given for card", on the site WordPress Support Forums:
    @markretzloff I don't even have a Stripe Feed Section! Where is this? Should it be…

    9 months ago

  • Posted a reply to "header text", on the site WordPress Support Forums:
    I see where you're going with that and it makes sense, but I tried it…

    1 year ago

  • Created a topic, header text, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Left out in the cold", on the site WordPress Support Forums:
    I'm using chrome. Not one to "check in" all the time with plug ins, but…

    1 year ago

  • Created a topic, Left out in the cold, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin overrides Theme fonts", on the site WordPress Support Forums:
    This worked brilliantly for me ! Thank you very much for the quick and easy…

    1 year ago

  • Posted a reply to "Plugin overrides Theme fonts", on the site WordPress Support Forums:
    I would like to know this as well. If I could "up vote" the question…

    1 year ago

  • Posted a reply to "Multisite new sites not found", on the site WordPress Support Forums:
    Check out this forum: http://www.ubun2.com/question/302/how_install_enable_apache_mod_rewrite_ubuntu it completely resolved my issue. apparently there is a bug…

    1 year ago

  • Posted a reply to "Multi-site sub-directory 404 error", on the site WordPress Support Forums:
    Found the issue: http://www.ubun2.com/question/302/how_install_enable_apache_mod_rewrite_ubuntu

    1 year ago

  • Posted a reply to "Multi-site sub-directory 404 error", on the site WordPress Support Forums:
    Thank you, Jacob311 for your response. It has been nice to know that there are…

    1 year ago

  • Created a topic, Multi-site sub-directory 404 error, on the site WordPress Support Forums

    1 year ago