WordPress.org

Ready to get started?Download WordPress

Profiles

lostinbrooklyn

Profile picture of lostinbrooklyn
  • Member Since: January 18th, 2006
  • Created a topic, UPDATED Limiting the number of posts shown, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Updated and now can't access", on the site WordPress Support Forums:
    This is the same issue I had back with the 3.3 upgrade...sigh! Had to do…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    The WP-config hack and removing a few plug ins worked. Thanks.

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Except now I was playing with plug ins (on and off) to make sure of…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Yippy, it worked! And with all my orig. plug-ins. So it must have been a…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Are you saying that your previous upload of a freshly-downloaded copy of wp-content, wp-admin &…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Turned off all plug-ins, same issue. I'd prefer to not go the theme change route…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    OK, it was a permissions issue, sftp'ing in with the root, not cPanel. Can now…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Yes, they were backed up yesterday. They rebooted the server. Site is back up, but…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Yes, left wp-content and wp-config.php and other non-WP related files alone. Seems there "might" be…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Checking with the hosting company to see if there are any know server issues.

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    it's a sftp client Cyberduck on OSX. Went in deleted all files manually, then manually…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Nope. Or rather I did not call it out and physically delete it.

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Deleted all files except wp-content and wp-config.php uploaded all new files (except the above) for…

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    And installed the Hotfix plug in as well.

    3 years ago

  • Posted a reply to "3.3 HTML editor shows white-on-white text in code only", on the site WordPress Support Forums:
    Nope. And deactivated/activated all one by one. Still the same issue :( Additional thoughts?

    3 years ago

  • Created a topic, 3.3 HTML editor shows white-on-white text in code only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3.3 upgrade, now cannot access admin and site gets "404"", on the site WordPress Support Forums:
    Just upgraded, same permissions issue with the instal. Then database error. Replace old wp-includes with…

    3 years ago

  • Posted a reply to "3.3 upgrade, now cannot access admin and site gets "404"", on the site WordPress Support Forums:
    We were able to restore the older version of WP, which is working fine, so…

    3 years ago

  • Created a topic, 3.3 upgrade, now cannot access admin and site gets "404", on the site WordPress Support Forums

    3 years ago

  • Created a topic, organizing posts, other than by date created, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "assigning posts to specific WP pages", on the site WordPress Support Forums:
    Thanks. But, how do I get those "categories" to be associated within the "page" I…

    9 years ago

  • Posted a reply to "Trouble with tables", on the site WordPress Support Forums:
    Thanks. Actually I had to turn "off" the visual rich editor to make it work.…

    9 years ago

  • Created a topic, assigning posts to specific WP pages, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Trouble with tables, on the site WordPress Support Forums

    9 years ago