WordPress.org

Ready to get started?Download WordPress

Profiles

logica3

Profile picture of logica3
  • Member Since: August 14th, 2013
  • Posted a reply to "Password protect all pages", on the site WordPress Support Forums:
    I guess I am looking for a more back-end function that applies the password i…

    5 months ago

  • Created a topic, Password protect all pages, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Really Long Load Time, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Slide order for Meteor slides, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Dimensions not being carried", on the site WordPress Support Forums:
    i regenerated my thumbnails and all is working.

    5 months ago

  • Created a topic, Dimensions not being carried, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Password protect all pages, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Featured Images not displaying", on the site WordPress Support Forums:
    Attach Files Widget He has already provided me an update for the plugin and everything…

    8 months ago

  • Posted a reply to "Featured Images not displaying", on the site WordPress Support Forums:
    Thanks! It was a plugin conflict. Now if I can only fix the plugin, because…

    8 months ago

  • Created a topic, Featured Images not displaying, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Generate and Print a Letter Yourself, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Adding a 2nd Logo, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Uploading Images stoped, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WordPress Jetpack Tiled images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, adding another logo that is called when my custom header.php is used, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "installing a live site to localhost for further development", on the site WordPress Support Forums:
    Issue resolved. Here is what I did: nothing. literally did not touch anything since posting…

    9 months ago

  • Created a topic, installing a live site to localhost for further development, on the site WordPress Support Forums

    9 months ago

  • Created a topic, This is a great widget!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, File attachement widget, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Arrange Widget Panel", on the site WordPress Support Forums:
    great, thanks I have contacted them as well. Just wasn't sure if it was specific…

    10 months ago

  • Posted a reply to "Arrange Widget Panel", on the site WordPress Support Forums:
    free responsive 1.9.3.4

    10 months ago

  • Created a topic, Arrange Widget Panel, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Changing maximum upload size, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Gallery Carousel Not working, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Image gallery not opening in nice pop-up window", on the site WordPress Support Forums:
    Well I removed that plugin because the issue was there before the plugin was installed.…

    11 months ago

  • Created a topic, Image gallery not opening in nice pop-up window, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Trouble styling widget from child theme", on the site WordPress Support Forums:
    Thanks for your help!

    11 months ago

  • Created a topic, Trouble styling widget from child theme, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Adding javascript file to responsive child-theme, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Image size being set to incorrect dimensions", on the site WordPress Support Forums:
    I used "Simple Image Sizes" to regenerate the thumbnails, because the regenerate plugin seems to…

    11 months ago

  • Created a topic, Image size being set to incorrect dimensions, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Styling .rpwe-summary", on the site WordPress Support Forums:
    crazy thanks... I thought I had read somewhere in one of the other FAQs you…

    11 months ago

  • Created a topic, Styling .rpwe-summary, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Different styles per widget area", on the site WordPress Support Forums:
    Great, thanks!

    11 months ago

  • Created a topic, Different styles per widget area, on the site WordPress Support Forums

    11 months ago