WordPress.org

Ready to get started?Download WordPress

Profiles

Loggy

Profile picture of Loggy
  • Member Since: May 13th, 2011
  • Created a topic, fastcgi_cache and comments, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "IE 8", on the site WordPress Support Forums:
    Er - I can't see where to register or login. I can login with my…

    7 months ago

  • Posted a reply to "IE 8", on the site WordPress Support Forums:
    BTW this is the dump from theme-mods-twentyfourteen-child in the option table: Array ( [0] =>…

    7 months ago

  • Posted a reply to "IE 8", on the site WordPress Support Forums:
    Thanks for your prompt response - sorry I was out yesterday. I have copied the…

    7 months ago

  • Posted a reply to "IE 8", on the site WordPress Support Forums:
    PS I have copied the ie.css over from the parent theme BTW and added the…

    7 months ago

  • Created a topic, IE 8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Error 500 on plugin activation", on the site WordPress Support Forums:
    Landing Page modifies the .htaccess file, which it doesn't say in the documentation. This may…

    11 months ago

  • Posted a reply to "Two questions", on the site WordPress Support Forums:
    Thanks @MC_Will. I add spf and rDNS records to my own nameserver but if the…

    1 year ago

  • Created a topic, Two questions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issue with twitter line about 440", on the site WordPress Support Forums:
    I updated the plugin and now liking with Facebook doesn't (a) include the photo and…

    1 year ago

  • Posted a reply to "Issue with twitter line about 440", on the site WordPress Support Forums:
    Thanks @WT. I will wait the update and also the async buttons which IMHO will…

    1 year ago

  • Created a topic, Compare with Nginx Proxy Cache Purge, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Issue with twitter line about 440, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Error notice in latest version!", on the site WordPress Support Forums:
    I'm not too sure this is a good idea anyway. A blog with just one…

    2 years ago

  • Posted a reply to "[Plugin: Theme My Login] Version 6.2 breaks Simple:Press forum profile", on the site WordPress Support Forums:
    I've noticed this over the last week for some users and have regressed TML to…

    2 years ago

  • Posted a reply to "3.4 broke my dashboard", on the site WordPress Support Forums:
    Well Chrome 12.07 on Linux. and FF 13.01 on XP don't seem to work. An…

    2 years ago

  • Posted a reply to "3.4 broke my dashboard", on the site WordPress Support Forums:
    Belay that! It's a problem with Chrome JS I think. Just opened the site in…

    2 years ago

  • Posted a reply to "3.4 broke my dashboard", on the site WordPress Support Forums:
    I think this has something to do with jquery. I find that not only don't…

    2 years ago

  • Created a topic, [Plugin: nginx Compatability] permalinks detection, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "database reset", on the site WordPress Support Forums:
    Thanks Jonathan. It seems there is no such facility. As I suspected it would be…

    3 years ago

  • Created a topic, database reset, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "what best way to move my WP from a subdomain to the main domain?", on the site WordPress Support Forums:
    www.al-rasid.com is just another subdomain. The domain is al-rasid.com. You need to set the virtual…

    3 years ago

  • Created a topic, cron checks and options table, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""The plugin does not have a valid header" problem - various plugins", on the site WordPress Support Forums:
    Hmm. No comments yet. So here is another question! I notice in XX_options there seems…

    3 years ago

  • Posted a reply to ""The plugin does not have a valid header" problem - various plugins", on the site WordPress Support Forums:
    Further to this, although the plugin does not appear in the dashboard, the directory and…

    3 years ago

  • Created a topic, "The plugin does not have a valid header" problem - various plugins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Cloning a WP site - problem in cloned site", on the site WordPress Support Forums:
    Got it I think - the update of the usermeta table barked. It all seems…

    3 years ago

  • Posted a reply to "Cloning a WP site - problem in cloned site", on the site WordPress Support Forums:
    OK I've got this now - the siteurl and other simple cases in XX_options were…

    3 years ago

  • Posted a reply to "Cloning a WP site - problem in cloned site", on the site WordPress Support Forums:
    PS The error comes from wp-includes/functions.php (there is no supporting text) about line 3296. I…

    3 years ago

  • Created a topic, Cloning a WP site - problem in cloned site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Yoko] Subtitle and navigation interfere, on the site WordPress Support Forums

    3 years ago