WordPress.org

Ready to get started?Download WordPress

Profiles

locka

Profile picture of locka
  • Member Since: March 8th, 2012
  • Created a topic, After putting up a test site my galleries and albums dont work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to replace .php files in main theme with child ones, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Album links not working since upgrading to latest nexgen", on the site WordPress Support Forums:
    Well Photocrati, really can not under stand how planed on otherwise how an upgrade messed…

    5 months ago

  • Posted a reply to "Child Themes php not loading", on the site WordPress Support Forums:
    My php file is the same name as the one from the main theme I…

    5 months ago

  • Posted a reply to "Child Themes php not loading", on the site WordPress Support Forums:
    Thanks for the reply CSS works fine in my child theme it's just php I…

    5 months ago

  • Posted a reply to "Album links not working since upgrading to latest nexgen", on the site WordPress Support Forums:
    Thanks already tried that, that would be fine if that was the only issue but…

    5 months ago

  • Posted a reply to "Album links not working since upgrading to latest nexgen", on the site WordPress Support Forums:
    I have also noticed that if I go and try change template for the NextGEN…

    5 months ago

  • Posted a reply to "first slide shows rest are blank", on the site WordPress Support Forums:
    Problem has been resolved

    5 months ago

  • Posted a reply to "paganiating albums", on the site WordPress Support Forums:
    I have since redesigned my website to work differently so this issues no longer exist

    5 months ago

  • Posted a reply to "how to read $number_of_columns in basic album code", on the site WordPress Support Forums:
    Not really resolved, Since no one was able or willing to explain how I read…

    5 months ago

  • Posted a reply to "Album links not working since upgrading to latest nexgen", on the site WordPress Support Forums:
    I have also found that If I create a new album and then go to…

    5 months ago

  • Created a topic, Album links not working since upgrading to latest nexgen, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WordPress Search, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Child Themes php not loading, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "how to read $number_of_columns in basic album code", on the site WordPress Support Forums:
    thanks cais that i understand what I can't seem to work out is how to…

    6 months ago

  • Posted a reply to "how to read $number_of_columns in basic album code", on the site WordPress Support Forums:
    What are we suppose to do if we have had no response. Quite possible as…

    6 months ago

  • Created a topic, how to read $number_of_columns in basic album code, on the site WordPress Support Forums

    6 months ago

  • Created a topic, paganiating albums, on the site WordPress Support Forums

    6 months ago

  • Created a topic, first slide shows rest are blank, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Recent images from a selected album only, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "unable to add item under each image", on the site WordPress Support Forums:
    thanks tried something similar myself but all I get is text back ill have a…

    7 months ago

  • Posted a reply to "unable to add item under each image", on the site WordPress Support Forums:
    Thanks very much I now have text however what I was posting was a wordpress…

    7 months ago

  • Created a topic, unable to add item under each image, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "thumbnail discriptions", on the site WordPress Support Forums:
    the caption template is that legacy ones. So you are tell me that at the…

    7 months ago

  • Created a topic, thumbnail discriptions, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "gallery thumbnails", on the site WordPress Support Forums:
    I have another question I would like to be able to add following below which…

    7 months ago

  • Posted a reply to "gallery thumbnails", on the site WordPress Support Forums:
    Right to make sure i had not made a mistake I removed all galleries and…

    7 months ago

  • Posted a reply to "gallery thumbnails", on the site WordPress Support Forums:
    Currently its on a local drive only Il post a link to an inage uf…

    7 months ago

  • Created a topic, gallery thumbnails, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Shutter Ajax code messing up shortcode forr WP Ultra simple Paypal Cart", on the site WordPress Support Forums:
    Bump please can anyone tell me how I can ajax to update page without reloading…

    1 year ago

  • Posted a reply to "Feature Suggestion", on the site WordPress Support Forums:
    strange worked for me in conjunction with default template I've been doing a lot of…

    1 year ago

  • Posted a reply to "Feature Suggestion", on the site WordPress Support Forums:
    Yes this can be done and will work properly in firefox, chrome, safari , and…

    1 year ago

  • Created a topic, Shutter Ajax code messing up shortcode forr WP Ultra simple Paypal Cart, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "imagebrowser removing page title", on the site WordPress Support Forums:
    For anyone else wishing to fix this issue came up with this solution workaround if(strcmp('page-fullwidth-no-title.php',…

    1 year ago

  • Posted a reply to "imagebrowser removing page title", on the site WordPress Support Forums:
    On further instigation it may not be obvious to anyone looking at this post how…

    1 year ago

  • Posted a reply to "imagebrowser removing page title", on the site WordPress Support Forums:
    Still not sure how to get rid of this. I'm wondering if I need to…

    1 year ago

  • Posted a reply to "[Plugin: DukaPress] dding add to cart button in a nextgen gallery", on the site WordPress Support Forums:
    Now using the ultra simple paypal shopping cart. Able to add this to a custom…

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Hover text over an image on albums & galleries", on the site WordPress Support Forums:
    Managed to do this using CSS hover function works fine in all but < IE…

    1 year ago

  • Posted a reply to "How to get jquery script to run in php code", on the site WordPress Support Forums:
    issue fixed in other ways

    1 year ago

  • Created a topic, imagebrowser removing page title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "how to have add to cart button and combo box on the same row", on the site WordPress Support Forums:
    Fixed my self by modifying css script and an issue that was being caused by…

    2 years ago

  • Created a topic, how to have add to cart button and combo box on the same row, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP e-Commerce] Nextgen Galleries and add to cart, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: DukaPress] dding add to cart button in a nextgen gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to get jquery script to run in php code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Hover text over an image on albums & galleries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Have no idea how to get this plugin to work", on the site WordPress Support Forums:
    Thanks for the reply I had Wp-photo installed and this caused the issue. Having played…

    2 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Have no idea how to get this plugin to work", on the site WordPress Support Forums:
    Right worked it out it was another widget which was stopping it. Not sure why…

    2 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] Have no idea how to get this plugin to work", on the site WordPress Support Forums:
    Thanks I've read that but I'm still lost I must be missing the obvious. do…

    2 years ago

  • Created a topic, [Plugin: Easy FancyBox] Have no idea how to get this plugin to work, on the site WordPress Support Forums

    2 years ago