WordPress.org

Ready to get started?Download WordPress

Profiles

lmoore11608

Profile picture of lmoore11608
  • Member Since: April 26th, 2011
  • Posted a reply to "Not getting emails", on the site WordPress Support Forums:
    I have used this plugin and 3 different websites. 2 are working fine, but the…

    2 weeks ago

  • Posted a reply to "Images with wider widths show behind image in slideshow", on the site WordPress Support Forums:
    yes definitely

    7 months ago

  • Posted a reply to "Images with wider widths show behind image in slideshow", on the site WordPress Support Forums:
    Awesome, thanks!

    7 months ago

  • Posted a reply to "Images with wider widths show behind image in slideshow", on the site WordPress Support Forums:
    I agree. My slider was working with transparent png images and I used scroll horizontally,…

    7 months ago

  • Posted a reply to "when add widgets after then showing error", on the site WordPress Support Forums:
    When I added the ((array) it made my entire wordpress dashboard disappear with an error…

    9 months ago

  • Posted a reply to "when add widgets after then showing error", on the site WordPress Support Forums:
    Yes, I have the same problem. if ( ! is_post_type_archive( 'product' ) && ! is_tax(…

    9 months ago

  • Created a topic, CSS and Alignment off since update to 2.7.8, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Remove breadcrumbs", on the site WordPress Support Forums:
    I added this to my stylesheet .single-product p#breadcrumbs { display: none; } And it worked…

    1 year ago

  • Posted a reply to "Remove breadcrumb from shop 'homepage'", on the site WordPress Support Forums:
    What worked?

    1 year ago

  • Posted a reply to "Remove breadcrumbs", on the site WordPress Support Forums:
    I want to remove or reconfigure how breadcrumbs show up. I am using Yoast Breadcrumbs…

    1 year ago

  • Posted a reply to "2.0 update - Tabs Not showing", on the site WordPress Support Forums:
    After the update certain style changes wont show up if I put them in my…

    1 year ago

  • Created a topic, Anchor title is not the same as the post name, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "2.0 update - Tabs Not showing", on the site WordPress Support Forums:
    I had to update the Tab Manager plugin. However, I lost all of my CSS…

    1 year ago

  • Posted a reply to "2.0 update - Tabs Not showing", on the site WordPress Support Forums:
    Nope, it didnt work. I just tried to restore my site from a backup I…

    1 year ago

  • Created a topic, 2.0 update - Tabs Not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Best Search Plugin!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Woo-Commerce and Product Search, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Dave's WordPress Live Search] restrict results to a custom post type", on the site WordPress Support Forums:
    using $wpQueryParams['post_type'] = 'products'; didn't give me any dropdown results. The loading circle popped up,…

    1 year ago

  • Created a topic, "Page Not Found" when creating new pages with a Parent Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installation - Account Login", on the site WordPress Support Forums:
    This plugin did not work for me. I got Instapress instead, works exactly how I…

    2 years ago

  • Created a topic, Installation - Account Login, on the site WordPress Support Forums

    2 years ago