WordPress.org

Ready to get started?Download WordPress

Profiles

llworldtour

Profile picture of llworldtour
  • Member Since: July 2nd, 2008
  • Created a topic, Tweet Old Post to Revive Old Post - Both still posting?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, BackUpWP not going to Dropbox, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Feature Request: Icon Spacing", on the site WordPress Support Forums:
    I would also like to change the spacing and make them a bit closer together.…

    7 months ago

  • Posted a reply to "Inserting Images Title Bug", on the site WordPress Support Forums:
    Well, I don't understand much of that unfortunately, but it matters to me. I use…

    1 year ago

  • Created a topic, Inserting Images Title Bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Nrelate Causing Conflicts", on the site WordPress Support Forums:
    Any news on this? I've yet to receive an update and still have it deactivated.…

    1 year ago

  • Posted a reply to "WP Socializer causes many Javascript errors", on the site WordPress Support Forums:
    It seems they just updated the plug-in and fixed it.

    2 years ago

  • Posted a reply to "Causing Conflicts with some themes", on the site WordPress Support Forums:
    It appears WP socializer was just updated and now all is fine for me at…

    2 years ago

  • Posted a reply to "WordPress 3.5 Issues - Stuck Expanded", on the site WordPress Support Forums:
    Hi Curtiss- Yep...those are the exact 3 plug-ins. I deactivated all my plug-ins and tediously…

    2 years ago

  • Posted a reply to "WordPress 3.5 Issues - Stuck Expanded", on the site WordPress Support Forums:
    No, not fixed. I posted my issue 3 weeks ago...so while waiting, I had to…

    2 years ago

  • Posted a reply to "Causing Conflicts with some themes", on the site WordPress Support Forums:
    Hi Josh. Appreciate your help here. I am also having conflicts. I did what you…

    2 years ago

  • Posted a reply to "WP Socializer causes many Javascript errors", on the site WordPress Support Forums:
    Similar problem here - it was causing my slider and a collapsible widget to not…

    2 years ago

  • Created a topic, Nrelate Causing Conflicts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 Issues - Stuck Expanded", on the site WordPress Support Forums:
    Hi Curtiss - Thanks for the response. Yes, I have version 0.4. I updated it…

    2 years ago

  • Posted a reply to "WordPress 3.5 Issues - Stuck Expanded", on the site WordPress Support Forums:
    I am having the same problem - the widget stays expanded and ugly. I had…

    2 years ago

  • Posted a reply to "After the update to 3.5....problems", on the site WordPress Support Forums:
    I'm having same issues as Kaiberie. Can't toggle menus. Can't add media (nothing happens when…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Firewall2] How to whitelist a parameter on a page", on the site WordPress Support Forums:
    This isn't working for me. It just sends me to my login page. How do…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Firewall 2] Google images and Yahoo images causing false positives", on the site WordPress Support Forums:
    I'm also getting false positives for an image when people search for it on Google.…

    2 years ago

  • Posted a reply to "How to display banner on Homepage ONLY?", on the site WordPress Support Forums:
    I selected this free theme from the WP site 5 years ago. I didn't make…

    2 years ago

  • Created a topic, How to display banner on Homepage ONLY?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Importing Image Galleries from one one WordPress blog to another", on the site WordPress Support Forums:
    Yes. All normal linked images are fine. it's just the posts when i used the…

    3 years ago

  • Created a topic, Importing Image Galleries from one one WordPress blog to another, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Photos not showing up on site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Ads show in Firefox, but not IE. Help!", on the site WordPress Support Forums:
    It was actually just a coding problem. IE is much 'pickier' that Firefox or less…

    4 years ago

  • Posted a reply to "Google Ads show in Firefox, but not IE. Help!", on the site WordPress Support Forums:
    Is anyone having this problem? Can someone help? Thanks!

    4 years ago

  • Created a topic, Google Ads show in Firefox, but not IE. Help!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problems viewing in IE 8", on the site WordPress Support Forums:
    THanks. I am sorry....i don't really understand all this. My site looks fine on Firefox.…

    5 years ago

  • Posted a reply to "Problems viewing in IE 8", on the site WordPress Support Forums:
    I am also having the same issues. All is fine in Firefox, but my "pages"…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Well, last night i stayed up until 2am...posting a comment to each 'no comment' post.…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Hi bh- Thanks for the continued help. I really appreciate your time. So...you are right.…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Tutunai- It sounds like we are having the same problem...except ALL my posts PRE-import show…

    5 years ago

  • Posted a reply to "KoiQBOL hack/worm", on the site WordPress Support Forums:
    yes. Like i stated in my 'fix' list above...even though i had the latest version...i…

    5 years ago

  • Posted a reply to "KoiQBOL hack/worm", on the site WordPress Support Forums:
    Hi - Well, it was many places. First and foremost it kept re-appearing in my…

    5 years ago

  • Posted a reply to "KoiQBOL hack/worm", on the site WordPress Support Forums:
    Hi- I am hoping i have a handle on this now. I too had this…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Hi bh- Thanks so much for trying to help me. I followed your steps exactly...and…

    5 years ago

  • Posted a reply to "KoiQBOL hack/worm", on the site WordPress Support Forums:
    Help! I am having the same problem. I’ve recently been hacked with HIDDEN Spam links…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    On both my theme (connections) or the Default theme--it's still the same. on any posts…

    5 years ago

  • Posted a reply to "WordPress Hacked Help: wp-xmlrpc.pho/wp-blog-header.php", on the site WordPress Support Forums:
    I am having the exact same problem. I have hidden spam links (viagra, etc) inserted…

    5 years ago

  • Posted a reply to "Had Spam in Header, now need help with text", on the site WordPress Support Forums:
    Hey Bottleneck- Thanks so much. But unfortunately...this 'source code' view still does not show me…

    5 years ago

  • Posted a reply to "Had Spam in Header, now need help with text", on the site WordPress Support Forums:
    Can anyone help me? I have customized my theme a good bit and have modified…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Okay i will try that, thanks. BUT stupid question first: I have customized my theme…

    5 years ago

  • Posted a reply to "Says "no comments" when there are comments", on the site WordPress Support Forums:
    Hi- I had done this before and it was the same problem even in the…

    5 years ago

  • Created a topic, Says "no comments" when there are comments, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Had Spam in Header, now need help with text, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.7 Flash Uploader Problem", on the site WordPress Support Forums:
    Yay!! I just wanted to thank everyone because i think this is my first issue…

    6 years ago

  • Posted a reply to "Problem with Firefox vs. IE", on the site WordPress Support Forums:
    Phew! Thank you so much--it's fixed!! I really appreciate your help! It made my whole…

    6 years ago

  • Posted a reply to "Problem with Firefox vs. IE", on the site WordPress Support Forums:
    I just deleted the <!--[endif]--> tags but my website on IE is still blank except…

    6 years ago

  • Posted a reply to "Problem with Firefox vs. IE", on the site WordPress Support Forums:
    Jleuze- Thank you SO much for responding to my post. I see what you are…

    6 years ago

  • Created a topic, Problem with Firefox vs. IE, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Feed emails empty, on the site WordPress Support Forums

    6 years ago