WordPress.org

Ready to get started?Download WordPress

Profiles

ljmac

Profile picture of ljmac
  • Member Since: July 14th, 2008
  • Posted a reply to "Serious Problem", on the site WordPress Support Forums:
    A follow-up to help you isolate this issue: I've found that the Any Mobile Theme…

    4 weeks ago

  • Created a topic, Serious Problem, on the site WordPress Support Forums

    1 month ago

  • Created a topic, A Couple Of Clarifications, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Fatal PHP Error When Trying To Get API Key", on the site WordPress Support Forums:
    Can you explain in more detail what you did?

    2 months ago

  • Created a topic, How Do I know If Project Honeypot Support Is Working?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Fatal PHP Error When Trying To Get API Key", on the site WordPress Support Forums:
    An outage is NOT going to create the above PHP error - that is a…

    2 months ago

  • Created a topic, Fatal PHP Error When Trying To Get API Key, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Unnecessary Error Logging, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Got tired of waiting for you to fix comments, so I fixed them myself!", on the site WordPress Support Forums:
    I've since found a better solution - finally a WordPress mobile plug-in that just works!…

    3 months ago

  • Posted a reply to "Some SQL Injections Still Getting Through?", on the site WordPress Support Forums:
    Hi Paul, I just sent the logs over. FYI, it's ticket 1954.

    3 months ago

  • Posted a reply to "Some SQL Injections Still Getting Through?", on the site WordPress Support Forums:
    Hi Paul, Unfortunately it looks like I spoke too soon: today's attack did knock out…

    3 months ago

  • Posted a reply to "Some SQL Injections Still Getting Through?", on the site WordPress Support Forums:
    Thank YOU! I already gave you a five star review months ago - all I…

    3 months ago

  • Posted a reply to "Some SQL Injections Still Getting Through?", on the site WordPress Support Forums:
    Judging from two huge load spikes lasting 2 minutes each, it appears I have been…

    3 months ago

  • Posted a reply to "Some SQL Injections Still Getting Through?", on the site WordPress Support Forums:
    So fast - you guys are awesome! These attacks have never been successful in terms…

    3 months ago

  • Created a topic, Some SQL Injections Still Getting Through?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Finally a WordPress Mobile Theme That Just Works!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Finally a WordPress Mobile Theme That Just Works!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Got tired of waiting for you to fix comments, so I fixed them myself!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Fatal PHP Error and Feature Request", on the site WordPress Support Forums:
    Hi, Actually, I am using 1.7.3. Will you be adding support for user roles as…

    4 months ago

  • Created a topic, Fatal PHP Error and Feature Request, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Logs Stopped Working", on the site WordPress Support Forums:
    Oops, I spoke too soon! It seems my own attempt to to trip up the…

    7 months ago

  • Posted a reply to "Logs Stopped Working", on the site WordPress Support Forums:
    Hi Paul, Yep, that does make sense. So I tried switching on the login logs,…

    7 months ago

  • Posted a reply to "Logs Stopped Working", on the site WordPress Support Forums:
    Hi Paul, I can see all the tables related to your plug-in are empty. I…

    7 months ago

  • Posted a reply to "Logs Stopped Working", on the site WordPress Support Forums:
    Hi, Unfortunately this is difficult due to the multiple levels of security I have (IP…

    7 months ago

  • Posted a reply to "Logs Stopped Working", on the site WordPress Support Forums:
    I just wanted to add that logging for my other plug-ins is working fine (e.g.…

    7 months ago

  • Created a topic, Logs Stopped Working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Comments On Pages Don't Work - Serious Problems With Comment Form, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Load More Articles Not Working", on the site WordPress Support Forums:
    This issue is now resolved in 1.04 for me - fantastic! Now the only remaining…

    7 months ago

  • Posted a reply to "Deactivate in Tablet", on the site WordPress Support Forums:
    Thanks! Tablet themes sound like a good idea, but please ensure you do two things:…

    7 months ago

  • Posted a reply to "Deactivate in Tablet", on the site WordPress Support Forums:
    Hi Henry, I've tried an online iPad simulator (I don't have access to any real…

    8 months ago

  • Posted a reply to "Load More Articles Not Working", on the site WordPress Support Forums:
    Hi Henry, Once again, you can see one of my sites here: http://www.sachikospace.com/english/ This issue…

    8 months ago

  • Posted a reply to "Comment Form Not Accepting Name & Email", on the site WordPress Support Forums:
    Hi Henry, You can see one of my sites here: http://www.sachikospace.com/english/ This issue appears to…

    8 months ago

  • Posted a reply to "Deactivate in Tablet", on the site WordPress Support Forums:
    I too have defected from WPTouch, due to their outrageously poor support. I gave them…

    8 months ago

  • Posted a reply to "Comment Form Not Accepting Name & Email", on the site WordPress Support Forums:
    I've now tried a few other anti comment spam solutions, and none of them work…

    8 months ago

  • Posted a reply to "New Transient Database Error", on the site WordPress Support Forums:
    Hi Rolf, I am happy to report that 2.7.3 didn't produce any errors when it…

    8 months ago

  • Posted a reply to "New Transient Database Error", on the site WordPress Support Forums:
    When I posted this, 2.7.1 was still the current version. I've already updated to 2.7.3…

    8 months ago

  • Posted a reply to "Comment Form Not Accepting Name & Email", on the site WordPress Support Forums:
    Okay, I have discovered that the above error only occurs if I preview first -…

    8 months ago

  • Created a topic, New Transient Database Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Delete Transients Database Error", on the site WordPress Support Forums:
    As we say down here in oz, no worries - thanks for the quick fix!

    8 months ago

  • Posted a reply to "Deactivate in Tablet", on the site WordPress Support Forums:
    I second this - my standard site design is tablet friendly, so I definitely don't…

    8 months ago

  • Created a topic, Delete Transients Database Error, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Comment Form Not Accepting Name & Email, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Load More Articles Not Working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, New Version Stopped Working On 3.5, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "1.9.8.7 Producing Blank Screen", on the site WordPress Support Forums:
    Okay, I just tried 1.9.8.8 on one of my sites, and it still produces this…

    9 months ago

  • Posted a reply to "1.9.8.7 Producing Blank Screen", on the site WordPress Support Forums:
    I see you've released 1.9.8.8, and it only verifies WordPress 3.7 compatibility. When is this…

    9 months ago

  • Posted a reply to "1.9.8.7 Producing Blank Screen", on the site WordPress Support Forums:
    Actually, I just found a PHP error which is probably responsible for this: [25-Oct-2013 03:33:35…

    9 months ago

  • Created a topic, 1.9.8.7 Producing Blank Screen, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not working with 3.5.1.", on the site WordPress Support Forums:
    Working perfectly in 3.5.2 for me too.

    9 months ago

  • Posted a reply to "The only one that actually works!", on the site WordPress Support Forums:
    I did - it's the first one there.

    9 months ago