WordPress.org

Ready to get started?Download WordPress

Profiles

LJ902

Profile picture of LJ902
  • Member Since: August 22nd, 2010
  • Posted a reply to "410 (gone) status", on the site WordPress Support Forums:
    Apologies Tim - you were right. It wasn't a WP plugin per se but clearly…

    1 year ago

  • Created a topic, 410 (gone) status, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very nicely put together plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove /Index.php from URLs - Zeus server", on the site WordPress Support Forums:
    Hey Steve - big thanks for posting up this solution. Irritatingly had a couple of…

    2 years ago

  • Posted a reply to "Hierarchical display of checkboxes list", on the site WordPress Support Forums:
    A plus one from me too - would be really handy to have hierarchical taxonomies…

    3 years ago

  • Posted a reply to "Retaining terms in list view", on the site WordPress Support Forums:
    Sorry scribu - being an idiot. Just noticed that more recent versions of QMT don't…

    3 years ago

  • Posted a reply to "Retaining terms in list view", on the site WordPress Support Forums:
    Hi Scribu Was just wondering if you would be able to give me some pointers…

    3 years ago

  • Created a topic, Retaining terms in list view, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    That's OK - I can exercise a little patience on that one!

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    Awesome - that's now working just fine on my dev site. I see you've got…

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    Yeah - I thought that to start with but in my theme it's definitely the…

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    Hi Scribu I thought your recent 1.5.1 fix had resolved this problem but it seems…

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    Grand - thanks again Scribu, much appreciated! : )

    3 years ago

  • Posted a reply to "Widget does not display on taxonomy.php", on the site WordPress Support Forums:
    Thanks for suggestion Scribu - unfortunately it didn't get me too far. In list mode…

    3 years ago

  • Created a topic, Widget does not display on taxonomy.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Latest Version", on the site WordPress Support Forums:
    Thanks scribu Can you post a link? The one in the wordpress plugin library is…

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Latest Version, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Custom reset", on the site WordPress Support Forums:
    Thanks Scribu, but I just can't work this out! Checked and double checked page ids…

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Custom reset, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Dropdowns, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Custom reset not working", on the site WordPress Support Forums:
    Awesome - thanks Scribu! Just uploaded the dev version and now it works like a…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Custom reset not working", on the site WordPress Support Forums:
    Hi again - sorry for slow reply and thanks very much for the help so…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Custom reset not working", on the site WordPress Support Forums:
    scrub that - I don't get a 404 when I use the dropdowns (JobtypeA and…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Custom reset not working", on the site WordPress Support Forums:
    Thanks for the swift reply! I hadn't read that bit though I've just tried it…

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Custom reset not working, on the site WordPress Support Forums

    4 years ago