WordPress.org

Ready to get started?Download WordPress

Profiles

littlenfiesty

Profile picture of littlenfiesty
  • Member Since: October 12th, 2011
  • Posted a reply to "Plugin works with admin, but not author", on the site WordPress Support Forums:
    Thank you! I will look forward to what you find.

    2 months ago

  • Created a topic, Plugin works with admin, but not author, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Social Media widget only shows on main page, not on posting/pages", on the site WordPress Support Forums:
    Forgot my link. http://www.neogen.com/blog

    5 months ago

  • Created a topic, Social Media widget only shows on main page, not on posting/pages, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multi language pluging", on the site WordPress Support Forums:
    I believe I'm looking for a language switcher plugin that is only specific to the…

    9 months ago

  • Created a topic, Multi language pluging, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    The plugin that gave me my issue was the WordPress Protectin Lite plugin. But I…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    I got it figured out. One of my plugins was causing another error and once…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    Update guys!!! I finally figured out it was one of my plugins along with the…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    Darn it...now that I went back and checked further...yes that did fix the blog/blog/ issue…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    I have tried to access it through both ways and I get the same error.…

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    BTW it did fix the blog/blog/ issue...THANK YOU!!!

    1 year ago

  • Posted a reply to "remove blog slug", on the site WordPress Support Forums:
    Now the page title in the "tab" says "Page not found >> article" but it…

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    You are correct in your assessment. I am on the newest wordpress, plugins are disabled.…

    1 year ago

  • Created a topic, remove blog slug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multisite Frustration!!!", on the site WordPress Support Forums:
    I forgot to add that I can navigate to the new site I get a…

    1 year ago

  • Created a topic, Multisite Frustration!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Permalink Issue", on the site WordPress Support Forums:
    I did that and then my landing page blows up. It has to have the…

    2 years ago

  • Created a topic, Permalink Issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Flickr photos, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Catagory [ellipsis points] at the end of an article showing "more", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalink issue", on the site WordPress Support Forums:
    AWESOME!! Thank you that worked wonders!

    2 years ago

  • Created a topic, Permalink issue, on the site WordPress Support Forums

    2 years ago