WordPress.org

Ready to get started?Download WordPress

Profiles

liton1980

Profile picture of liton1980
  • Created a topic, Works very good, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very Nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, The only working plugin i found!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Big Problem with Google pagespeed", on the site WordPress Support Forums:
    I have uninstalled it. But i can explain it, Expound theme shows small image size…

    10 months ago

  • Created a topic, Will the next version releases for Wp 3.7?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, NoFollowr doesn't work at ALL!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Google sitemap not working good.", on the site WordPress Support Forums:
    If Google sitemap plugin made sitemap for your website well, Its good and you just…

    10 months ago

  • Posted a reply to "google sitemaps & all in one seo xml sitemap compatible?", on the site WordPress Support Forums:
    Actually you don't need to have multiple XML sitemaps for your website while all of…

    10 months ago

  • Posted a reply to "How to remove author name from blogs and posts", on the site WordPress Support Forums:
    Is it a a commercial them from another website? you should ask it from the…

    11 months ago

  • Posted a reply to "301 redirect", on the site WordPress Support Forums:
    Yes, you can redirect it using 301 redirect which is fine for seo and doesn't…

    11 months ago

  • Posted a reply to "Builder page", on the site WordPress Support Forums:
    Did you try Page Layout Builder ? I think it helps you.

    11 months ago

  • Posted a reply to "w3 total cache fatal error", on the site WordPress Support Forums:
    Are you installing it on WordPress 3.6.1? In the plugin page, its said that its…

    11 months ago

  • Posted a reply to "Community site for members to share collections", on the site WordPress Support Forums:
    Are you going to have social networking features on your website? I think you need…

    11 months ago

  • Posted a reply to "Adding a New Font Problem", on the site WordPress Support Forums:
    Thanks a lot for your help and that helpful link.

    11 months ago

  • Posted a reply to "Ads Won't Delete", on the site WordPress Support Forums:
    I think you are using a caching plugin and what you see is the cached…

    11 months ago

  • Posted a reply to "What do you think of my site?", on the site WordPress Support Forums:
    I think you can have more text on your home page. You didn't add any…

    11 months ago

  • Posted a reply to "Review my blog", on the site WordPress Support Forums:
    Your site is OK, but i am agree with chicagoranter. You should add featured image…

    11 months ago

  • Posted a reply to "Home button", on the site WordPress Support Forums:
    Did you set the menu in navigation section of customize page of your theme?

    11 months ago

  • Created a topic, Adding a New Font Problem, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Add a php code", on the site WordPress Support Forums:
    Yes, It works excellent. Thanks a lot.

    11 months ago

  • Created a topic, Add a php code, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Can i enable Javascript caching when i use Google adsense?", on the site WordPress Support Forums:
    OK, thanks again for your excellent support.

    11 months ago

  • Posted a reply to "Can i enable Javascript caching when i use Google adsense?", on the site WordPress Support Forums:
    So its not needed that i exclude anything for running Google adsense?

    11 months ago

  • Posted a reply to "Can i enable Javascript caching when i use Google adsense?", on the site WordPress Support Forums:
    OK, i place a sample adsense here: <script type="text/javascript"> google_ad_client = "pub-"; google_ad_width = 728;…

    11 months ago

  • Posted a reply to "Sidebar problem", on the site WordPress Support Forums:
    OK, thanks. So i make this

    11 months ago

  • Posted a reply to "Sidebar problem", on the site WordPress Support Forums:
    @ futtta, Yes, i did it and it works well now. I am waiting for…

    11 months ago

  • Posted a reply to "Sidebar problem", on the site WordPress Support Forums:
    I found the problem. The problem relates to Autoptimize plugin. When i disabled "Optimize CSS…

    11 months ago

  • Posted a reply to "Sidebar problem", on the site WordPress Support Forums:
    I have seen your theme on other websites and i am, sure it works well…

    11 months ago

  • Posted a reply to "Sidebar problem", on the site WordPress Support Forums:
    I have installed it on a testing website to see the features of it. I…

    11 months ago

  • Created a topic, Sidebar problem, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Big Problem with Google pagespeed, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "How to have different fonts for each section?", on the site WordPress Support Forums:
    Great! I got the answers of all my questions. Thank you so much.

    11 months ago

  • Posted a reply to "How to have different fonts for each section?", on the site WordPress Support Forums:
    Thanks for your help. 1. I am using Firebug but for example now, i want…

    11 months ago

  • Posted a reply to "Different Color of Content for home page and posts", on the site WordPress Support Forums:
    OK, thanks. I am reading your answers now on that link :)

    11 months ago

  • Posted a reply to "Title of posts don't show as i set", on the site WordPress Support Forums:
    OK, thanks a lot for your help.

    11 months ago

  • Posted a reply to "Title of posts don't show as i set", on the site WordPress Support Forums:
    If i deactivate and delete and reinstall it, will my problem fixed too? I should…

    11 months ago

  • Created a topic, Different Color of Content for home page and posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Title of posts don't show as i set", on the site WordPress Support Forums:
    I had set it up as i wanted, but what i said was a bug…

    11 months ago

  • Posted a reply to "Lasat logins problem", on the site WordPress Support Forums:
    I updated it right now, but i get this error: Fatal error: Call to undefined…

    11 months ago

  • Created a topic, Modifications, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "help with wp-content", on the site WordPress Support Forums:
    This folder should contain plugins, themes, your uploads and ... Whats wrong with your folder?…

    11 months ago

  • Posted a reply to "Help Installing and Activating Google XML Sitemaps", on the site WordPress Support Forums:
    No, you don't need to delete the plugin and install it again, Just do nothing…

    11 months ago

  • Posted a reply to "Please give me feedback", on the site WordPress Support Forums:
    I am not saying that theme is ugly. No, you website is nice but i…

    11 months ago

  • Created a topic, How to have different fonts for each section?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Please give me feedback", on the site WordPress Support Forums:
    The design is good but there is a lot of blue colors and almost everything…

    11 months ago

  • Posted a reply to "Page with rules before form", on the site WordPress Support Forums:
    Maybe these plugins can help you. There are some plugins that forces all users to…

    11 months ago

  • Posted a reply to "how to add patterns", on the site WordPress Support Forums:
    It has an upload button, Just clock on that button and select the file from…

    11 months ago

  • Posted a reply to "Help Installing and Activating Google XML Sitemaps", on the site WordPress Support Forums:
    The uploading step is for manual installation and if you installed the plugin successfully using…

    11 months ago

  • Posted a reply to "Recent Ad Hacks for WP - FYI", on the site WordPress Support Forums:
    I didn't understand what you mean well but if you think your site is hacked,…

    11 months ago

  • Posted a reply to "Help Installing and Activating Google XML Sitemaps", on the site WordPress Support Forums:
    You don't need to create it manually and then upload it to server. No, it…

    11 months ago