WordPress.org

Ready to get started?Download WordPress

Profiles

Lisaweb

Profile picture of Lisaweb
  • Member Since: December 8th, 2013
  • Created a topic, Problems with Login Widget, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ""Toggle the Title" makes formatting bar disappear in 3.8", on the site WordPress Support Forums:
    Yep. And I already rated it, 5 stars. :-)

    7 months ago

  • Created a topic, Works Perfect in 3.8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Primary menu not displaying on Category pages", on the site WordPress Support Forums:
    I think this may be caused because of the extra <body> tag in the theme,…

    7 months ago

  • Posted a reply to "Can you reconsider? Site keeps getting banned for not having CAPTCHA", on the site WordPress Support Forums:
    Sadly, I had to uninstall your plugin because of the lack of a CAPTCHA. Yes,…

    7 months ago

  • Posted a reply to ""Toggle the Title" makes formatting bar disappear in 3.8", on the site WordPress Support Forums:
    Sorry Avner for the late reply. After I got your message here, I checked my…

    7 months ago

  • Posted a reply to "Over rated?", on the site WordPress Support Forums:
    Well when I see that there have only been three 1-star reviews since June 29,…

    7 months ago

  • Created a topic, "Toggle the Title" makes formatting bar disappear in 3.8, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Anyone supporting this plugin - help w/ discussions", on the site WordPress Support Forums:
    I am getting ready to do an import using nearly the same setup Rossen described…

    8 months ago

  • Created a topic, Can you reconsider? Site keeps getting banned for not having CAPTCHA, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Primary menu not displaying on Category pages", on the site WordPress Support Forums:
    No, I had nothing of the kind, although your post made me curious, and I…

    9 months ago

  • Posted a reply to "Primary menu not displaying on Category pages", on the site WordPress Support Forums:
    I've cleared my browser cache, if that's what you mean. Is there a WP cache…

    9 months ago

  • Created a topic, Primary menu not displaying on Category pages, on the site WordPress Support Forums

    9 months ago