WordPress.org

Ready to get started?Download WordPress

Profiles

Lisa Hogan

Profile picture of Lisa Hogan
  • Member Since: January 26th, 2011
  • Find me on:

  • Created a topic, Error When Uploading Photos, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Problem With Links In Lightbox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Wonky Box Of Code At The Bottom Of My Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Watermark not showing up", on the site WordPress Support Forums:
    i got it. had to clear cache

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Watermark not showing up, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] image browser view - changing default display size", on the site WordPress Support Forums:
    I have tried this and it is still stretching out the images. I am getting…

    2 years ago

  • Created a topic, [Plugin: NextGEN TinyMce Description] Square symbols in the description, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Squares showing up in descriptions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Subscribe box not showing up", on the site WordPress Support Forums:
    I just tried doing a test post and the S2 button worked. I have no…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Subscribe box not showing up", on the site WordPress Support Forums:
    Ok, I deleted it and added the [subscribe2] Now it works. My question is this,…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Subscribe box not showing up", on the site WordPress Support Forums:
    I am using the latest version of WordPress. I am using Subscribe2 version 7.2. It…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] Subscribe box not showing up", on the site WordPress Support Forums:
    No I did not Log Out. I don't see any text at all at the…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] Subscribe box not showing up, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Friend Connect Not Showing New Posts", on the site WordPress Support Forums:
    Ok, This morning I went into my blogger account and deleted my blog from the…

    4 years ago

  • Created a topic, Google Friend Connect Not Showing New Posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Front page only showing latest post. HELP!", on the site WordPress Support Forums:
    Nevermind I found another post on the forum with same problem. Fixed it! It was…

    4 years ago

  • Created a topic, Front page only showing latest post. HELP!, on the site WordPress Support Forums

    4 years ago