WordPress.org

Ready to get started?Download WordPress

Profiles

lisamorosky

Profile picture of lisamorosky
  • Member Since: June 8th, 2009
  • Posted a reply to "set up instagram for wordpress", on the site WordPress Support Forums:
    Yep, same here. I updated to the new version today and I get the same…

    2 years ago

  • Posted a reply to "Deleting Default "Admin" User Results in Deleted Pages and Media Library", on the site WordPress Support Forums:
    Yep, that's the conclusion I've come to as well. Hooray. =/

    2 years ago

  • Posted a reply to "Deleting Default "Admin" User Results in Deleted Pages and Media Library", on the site WordPress Support Forums:
    Yep. Everything in wp-content/uploads/the-year-and-month-folders is gone. The folders themselves remain, but the files are gone.

    2 years ago

  • Posted a reply to "Deleting Default "Admin" User Results in Deleted Pages and Media Library", on the site WordPress Support Forums:
    Posts are fine. The problem is mainly images (most everything in her media library -…

    2 years ago

  • Posted a reply to "Deleting Default "Admin" User Results in Deleted Pages and Media Library", on the site WordPress Support Forums:
    We did. They don't. I'm wondering if going in via PHPMyAdmin and restoring the admin…

    2 years ago

  • Posted a reply to "Deleting Default "Admin" User Results in Deleted Pages and Media Library", on the site WordPress Support Forums:
    Yeah, I'm wondering that too. If there's an underlying issue somewhere. =/ Thanks! Now she's…

    2 years ago

  • Created a topic, Deleting Default "Admin" User Results in Deleted Pages and Media Library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Pinterest RSS Widget] Full Pin Titles?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Gravatar Showing on Comments, etc, But NOT on Profile Page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Testimonials Manager] 2.0 Broken", on the site WordPress Support Forums:
    Yep. Same problem for me.

    4 years ago

  • Created a topic, Viper's Video QuickTags - Issue With FLV Videos, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Page Links To] illegal offset type when quick edit", on the site WordPress Support Forums:
    I'm having this problem too. I'm using the most recent version, which is 2.1. Insight…

    5 years ago

  • Posted a reply to "Missed Schedule", on the site WordPress Support Forums:
    Yep, I'm having this problem as well. But it's only happening on 1 of my…

    5 years ago