WordPress.org

Ready to get started?Download WordPress

Profiles

lionking06

Profile picture of lionking06
  • Member Since: September 6th, 2006
  • Find me on:

  • Posted a reply to "Not able to view index.php, jumps back to index.html", on the site WordPress Support Forums:
    Simply delete the .html file

    5 years ago

  • Posted a reply to "New or latest post, disappear, not showing in loop, archive, category page", on the site WordPress Support Forums:
    This is solved - error was in Endwhile loop, since I had 2 the_Loop on…

    6 years ago

  • Posted a reply to "cannot see new post", on the site WordPress Support Forums:
    Incase you solved this let me know please http://wordpress.org/support/topic/201243

    6 years ago

  • Posted a reply to "cannot see new post", on the site WordPress Support Forums:
    This is similar issue as mine. You must be logged in on Wp-admin on IE…

    6 years ago

  • Posted a reply to "New or latest post, disappear, not showing in loop, archive, category page", on the site WordPress Support Forums:
    I upgraded to 2.6.1 But no change I found a new twist to this When…

    6 years ago

  • Posted a reply to "How to centre image - been trying for 2.5 days :(", on the site WordPress Support Forums:
    Add these to css class body and content or main or wrap whatever class/id is…

    6 years ago

  • Posted a reply to "New or latest post, disappear, not showing in loop, archive, category page", on the site WordPress Support Forums:
    I have also tried /upgrade.php

    6 years ago

  • Posted a reply to "No Visual Editing??/", on the site WordPress Support Forums:
    silly solution - wp-admin For old WP - click on "my profile" top right of…

    6 years ago

  • Posted a reply to "How to centre image - been trying for 2.5 days :(", on the site WordPress Support Forums:
    Change from <img src="http://www.url.net/images/468x60-2.gif" border="0" /> to Solution 1: <div align="center><img src="http://www.url.net/images/468x60-2.gif" border="0" /></div> If…

    6 years ago

  • Posted a reply to "No Visual Editing??/", on the site WordPress Support Forums:
    Tried enabling "java script" in browser? Tried another browser? FireFox is always faster for Wp-Admin…

    6 years ago

  • Created a topic, New or latest post, disappear, not showing in loop, archive, category page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "CGI Error With Pages", on the site WordPress Support Forums:
    === replace code in your wp-includes/wp-db.php with the code below... This fix is for 2.3…

    7 years ago

  • Posted a reply to "new user does not get email!!!", on the site WordPress Support Forums:
    hi let me know which form you are using? i wil tell you what to…

    8 years ago