WordPress.org

Ready to get started?Download WordPress

Profiles

lincxx

Profile picture of lincxx
  • Member Since: August 19th, 2011
  • Posted a reply to "Form Fields Not Autofilling on Upgrade Forms", on the site WordPress Support Forums:
    Never mind. The problem corrected itself. Had a conflict with another form from my theme.…

    7 months ago

  • Created a topic, Form Fields Not Autofilling on Upgrade Forms, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "better-wp-security causing white screen of death", on the site WordPress Support Forums:
    Hey budestrings (jan) and karizmuh, I've been having the exact same issue but I can't…

    7 months ago

  • Posted a reply to "404 Errors for a SlimStat JS file that doesn't exist", on the site WordPress Support Forums:
    Thanks Camu! Will update tonight.

    7 months ago

  • Created a topic, 404 Errors for a SlimStat JS file that doesn't exist, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Collabpress with bbPress 1.6.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress MU Domain Mapping Weirdness", on the site WordPress Support Forums:
    hi Ipstenu, it was just a redirect issue with my service provider. Thanks for your…

    2 years ago

  • Posted a reply to "Multisite Created in a Subdirectory", on the site WordPress Support Forums:
    All good. Had them migrate me to Linux. Sorted problems out.

    2 years ago

  • Posted a reply to "WordPress MU Domain Mapping Weirdness", on the site WordPress Support Forums:
    Updated links to attempt to access: www.lincolnbarros.com (GO HERE FIRST) lincolnbarros.designntech.com (GO HERE SECOND)

    2 years ago

  • Created a topic, WordPress MU Domain Mapping Weirdness, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite Created in a Subdirectory", on the site WordPress Support Forums:
    Oh forgot to add: PHP version 5.3 MySQL version 5.1.43

    2 years ago

  • Posted a reply to "Multisite Created in a Subdirectory", on the site WordPress Support Forums:
    Hi Ipstenu, it's Windows 2003 Server and IIS 6.0

    2 years ago

  • Created a topic, Multisite Created in a Subdirectory, on the site WordPress Support Forums

    2 years ago