WordPress.org

Ready to get started?Download WordPress

Profiles

lil_bugga

Profile picture of lil_bugga
  • Member Since: July 21st, 2012
  • Posted a reply to "Magical Shortcodes :S", on the site WordPress Support Forums:
    Solved. The shortcodes were within my themes functions.php file and not the main functions.php file…

    2 years ago

  • Created a topic, Magical Shortcodes :S, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "register_uninstall_hook was called incorrectly", on the site WordPress Support Forums:
    Cheers Zjan, if there was a kudos/rep button I'd have given you a boost :)

    2 years ago

  • Posted a reply to "register_uninstall_hook was called incorrectly", on the site WordPress Support Forums:
    @photocrati I've installed the update and still get this message "Notice: register_uninstall_hook was called incorrectly.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Undefined property: WPSEO_OpenGraph::$facebook_plugin", on the site WordPress Support Forums:
    I've just updated to Version 1.2.8.6. Now with "Add OpenGraph meta data" selected or unslected…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Undefined property: WPSEO_OpenGraph::$facebook_plugin", on the site WordPress Support Forums:
    It says "Notice: Undefined property: WPSEO_OpenGraph::$facebook_plugin in /home/fhlinux128/a/aprilkelley.org.uk/user/htdocs/wp-content/plugins/wordpress-seo/frontend/class-opengraph.php on line 40"

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Undefined property: WPSEO_OpenGraph::$facebook_plugin", on the site WordPress Support Forums:
    I'm getting the "Notice: Undefined property: WPSEO_OpenGraph::$facebook_plugin in" message even having done as davemac says…

    2 years ago

  • Created a topic, Super Loop modifications, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single.php displays all posts", on the site WordPress Support Forums:
    Cheers guys for both of your help. My theme design does have both index and…

    2 years ago

  • Posted a reply to "Single.php displays all posts", on the site WordPress Support Forums:
    Ok the website I'm working on is for a client so that they can mahange…

    2 years ago

  • Posted a reply to "Single.php displays all posts", on the site WordPress Support Forums:
    kevin taking that out does fix the issue of displaying a single post, but then…

    2 years ago

  • Created a topic, Single.php displays all posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Menu class names", on the site WordPress Support Forums:
    Hi thanks for the reply kevindng I had already tried similar myself and it only…

    2 years ago

  • Created a topic, Custom Menu class names, on the site WordPress Support Forums

    2 years ago