WordPress.org

Ready to get started?Download WordPress

Profiles

lightfoot33

Profile picture of lightfoot33
  • Member Since: May 15th, 2007
  • Posted a reply to "Document not appearing?", on the site WordPress Support Forums:
    That did the trick. (Duh.) Sorry I didn't try that before posting here. Thank you!

    7 months ago

  • Created a topic, Document not appearing?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "wordpress visual editor not working", on the site WordPress Support Forums:
    I am having the same issue. Have you (or anyone) found a solution?

    1 year ago

  • Posted a reply to "Template for Single FAQ?", on the site WordPress Support Forums:
    I found the answer on another forum... Create single-qa_faqs.php in your theme folder and this…

    1 year ago

  • Posted a reply to "Template for Single FAQ?", on the site WordPress Support Forums:
    Hi Pmagony, I have run into the exact same scenario as you. (Single FAQs don't…

    1 year ago

  • Created a topic, Date not appearing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search Images Outside of the Uploads / Media Folder", on the site WordPress Support Forums:
    After a week of continuing to try to solve this issue, I still haven't had…

    1 year ago

  • Posted a reply to "Search Images Outside of the Uploads / Media Folder", on the site WordPress Support Forums:
    Ah, that makes sense. Unfortunately, writing a script like that is a little outside my…

    1 year ago

  • Posted a reply to "Search Images Outside of the Uploads / Media Folder", on the site WordPress Support Forums:
    We haven't been uploading images via FTP to the uploads folder. That's not the issue…

    1 year ago

  • Created a topic, Search Images Outside of the Uploads / Media Folder, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin & Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single Post Template based on Category", on the site WordPress Support Forums:
    I figured out the solution. I have categories and sub-categories. I thought using the parent…

    2 years ago

  • Posted a reply to "Single Post Template based on Category", on the site WordPress Support Forums:
    Thanks, but I assume that would mean I need to create custom post types, which…

    2 years ago

  • Created a topic, Single Post Template based on Category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is it possible to show both the widget name and title?", on the site WordPress Support Forums:
    Totally missed the obvious solution for this... By adding it to the PHP code that…

    2 years ago

  • Created a topic, Is it possible to show both the widget name and title?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WOW Slider] Unable to open existing slideshow files, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    I try that if I can't figure it a CSS solution.

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    I understand that. This is the filter I was trying to use but it didn't…

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    Removing the float:right does in fact reverse the order (back to the correct order). So…

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    I have already taken a look at the CSS, which is how I know it's…

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    Oops, the forum converted my code to actual html. Meant to say that the code…

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    Unfortunately not yet, because it is still in a private pre-launch stage. But basically I…

    2 years ago

  • Posted a reply to "Reverse Order of wp_nav_menu", on the site WordPress Support Forums:
    It actually is being dictated by the right float. If I remove it, the order…

    2 years ago

  • Created a topic, Reverse Order of wp_nav_menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All my posts and pages are missing...", on the site WordPress Support Forums:
    Thanks John. After repeated calls to the hosting provided, everything is now "back up"... I…

    2 years ago

  • Posted a reply to "All my posts and pages are missing...", on the site WordPress Support Forums:
    This exact issue is happening to me as well, including the inability to add new…

    2 years ago

  • Posted a reply to "Moving WordPress and Absolute URLs for Images", on the site WordPress Support Forums:
    Thank you Rev. Voodoo! This did the trick and was so simple to use. Thank…

    3 years ago

  • Created a topic, Moving WordPress and Absolute URLs for Images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Two different comments templates (and how to call to them)", on the site WordPress Support Forums:
    Thanks alchymyth for the additional questions. I had tried all the above and when I…

    3 years ago

  • Posted a reply to "Two different comments templates (and how to call to them)", on the site WordPress Support Forums:
    Thanks alchymyth. I tried it without the TEMPLATEPATH, without the leading backslash, and a variety…

    3 years ago

  • Created a topic, Two different comments templates (and how to call to them), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-Cycle] Cycle Images enlarged/stretched when changed", on the site WordPress Support Forums:
    After some more searching, I have found that adding a link fixes the distortion issue...…

    4 years ago

  • Posted a reply to "[Plugin: WP-Cycle] Cycle Images enlarged/stretched when changed", on the site WordPress Support Forums:
    I am having the exact same problem. I have tried changing the styles; I have…

    4 years ago

  • Created a topic, [Plugin: Wapple Architect Mobile Plugin for WordPress] Mobile theme isn't being applied to any, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Domain.com Hosting?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Error Uploading images, no longer works...", on the site WordPress Support Forums:
    Hey epicrobot, I was having similar troubles with my inability to access my php.ini file…

    5 years ago

  • Posted a reply to "How to create a comment box like the one shown here...", on the site WordPress Support Forums:
    Right, I gathered that much. I just didn't know if that way of displaying comments…

    5 years ago

  • Created a topic, How to create a comment box like the one shown here..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Missing Temporary Folder; php.ini not accessible", on the site WordPress Support Forums:
    Thanks RVoodoo. I definitely feel more confident now about fixing this problem. Hopefully anyone else…

    5 years ago

  • Posted a reply to "Missing Temporary Folder; php.ini not accessible", on the site WordPress Support Forums:
    Okay thanks. I usually only deal with HTML and CSS so this is a new…

    5 years ago

  • Posted a reply to "Missing Temporary Folder; php.ini not accessible", on the site WordPress Support Forums:
    It's a smaller, local hosting company. I think I am going to have to create…

    5 years ago

  • Created a topic, Missing Temporary Folder; php.ini not accessible, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Uploads missing after transfer, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Linking to the "Leave a Reply" anchor tag", on the site WordPress Support Forums:
    This is kind of a shameless bump, but also a question for future reference... should…

    5 years ago

  • Created a topic, Linking to the "Leave a Reply" anchor tag, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Changing Misc Setting to fix media uploader issue", on the site WordPress Support Forums:
    No one chimed in, so I went ahead and made the change. In case any…

    6 years ago

  • Created a topic, Changing Misc Setting to fix media uploader issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Increase character limit in link description", on the site WordPress Support Forums:
    Hmmmm, I am very comfortable with HTML, somewhat comfortable PHP, but not so much with…

    6 years ago