WordPress.org

Ready to get started?Download WordPress

Profiles

liam

Profile picture of liam
  • Member Since: November 6th, 2004
  • Find me on:

  • Posted a reply to "[Plugin: Facebook] Posts to personal timeline without permission, post title shown incorrectly", on the site WordPress Support Forums:
    Thanks Matt, really appreciate it. Let me know how it goes. L.

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Posts to personal timeline without permission, post title shown incorrectly", on the site WordPress Support Forums:
    I thought I'd give this a bump. Here's the latest instance: Page post: https://www.facebook.com/LiamGetreuBlog/posts/305073519589703 [since…

    2 years ago

  • Created a topic, [Plugin: Facebook] Posts to personal timeline without permission, post title shown incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook] No description on fan page", on the site WordPress Support Forums:
    Thanks Matt for fixing my other issue, but this one persists. The page post is…

    2 years ago

  • Posted a reply to "Can't link my Facebook account with my WordPress account", on the site WordPress Support Forums:
    It has. Thanks very much Matt.

    2 years ago

  • Posted a reply to "Can't link my Facebook account with my WordPress account", on the site WordPress Support Forums:
    Hi Matt, thanks for taking the time. It's 375798112477787. When publishing to a page is…

    2 years ago

  • Posted a reply to "Can't link my Facebook account with my WordPress account", on the site WordPress Support Forums:
    Mine's started working after I updated to WordPress 3.4. Or maybe it was just the…

    2 years ago

  • Created a topic, Can't link my Facebook account with my WordPress account, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook Page Publish] Add to two Facebook pages simultaneously, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Changed hosts, things have gone wonky", on the site WordPress Support Forums:
    I click it and I get a 404. That's what I'm saying the problem is.

    3 years ago

  • Created a topic, Changed hosts, things have gone wonky, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Help With Theme", on the site WordPress Support Forums:
    I see the default theme in Safari... looks good though! :)

    8 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    Thanks for all your help, spencerp. Much appreciated. :)

    9 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    It seems to be working now with the third image and the darker background (it…

    9 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    Yeah, I commented out the background, and then went to bed. I can't understand why…

    9 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    Hrm... how odd. It seems to have screwed up again! The background isn't loading! Argh...

    9 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    Awesome, thanks. I'll just hedge my bets and leave it like this. It looks the…

    9 years ago

  • Posted a reply to "CSS background image won't load", on the site WordPress Support Forums:
    Yeah, that worked, but I don't understand why it didn't work on the body tag…

    9 years ago

  • Created a topic, CSS background image won't load, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Google Firefox spell check", on the site WordPress Support Forums:
    I haven't got any replies yet, not found a solution to the problem, but I…

    9 years ago

  • Created a topic, Google Firefox spell check, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Categories issue", on the site WordPress Support Forums:
    *bump* still no-one? I'd love an answer to this if anyone's got one... Cheers, L.

    9 years ago

  • Posted a reply to "Categories issue", on the site WordPress Support Forums:
    *bump* Does anyone have any ideas on what's going on here?

    9 years ago

  • Posted a reply to "Categories issue", on the site WordPress Support Forums:
    That worked great, thanks. Except I would like to hide categories that don't have posts…

    9 years ago

  • Posted a reply to "Categories issue", on the site WordPress Support Forums:
    I have an issue where the categories I have listed on my blog are not…

    9 years ago

  • Posted a reply to "Show all categories", on the site WordPress Support Forums:
    I want to show all of the categories - not just the ones I've posted…

    10 years ago