WordPress.org

Ready to get started?Download WordPress

Profiles

Levybee

Profile picture of Levybee
  • Member Since: March 17th, 2013
  • Posted a reply to "Just updated to WordPress 3.9 then could not login!", on the site WordPress Support Forums:
    I think i have got it. To sort this after you login in unsuccessfully for…

    3 months ago

  • Posted a reply to "Just updated to WordPress 3.9 then could not login!", on the site WordPress Support Forums:
    I just cleared my cookies on chrome and I can login now, but I wonder…

    3 months ago

  • Posted a reply to "Just updated to WordPress 3.9 then could not login!", on the site WordPress Support Forums:
    Ractors that looked like a fix for a moment but now I can't log in…

    3 months ago

  • Created a topic, Just updated to WordPress 3.9 then could not login!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multiple file attachments not working.", on the site WordPress Support Forums:
    and by the way another cool feature you could add if its not already present,…

    5 months ago

  • Posted a reply to "Multiple file attachments not working.", on the site WordPress Support Forums:
    Hi, About the attachment , I tried it on another theme and it worked so…

    5 months ago

  • Created a topic, Multiple file attachments not working., on the site WordPress Support Forums

    5 months ago

  • Created a topic, It works!, on the site WordPress Support Forums

    5 months ago